www.autodoc.de

Autobahn - Notlaufprogram - Gelbe Maulschlüssel - Fehlerspeicher

  • Hallo Liebe Forengemeinde,


    Seit Februar fahre ich meinen MK5 - macht richtig Spass. Bis auf heute!

    Auf der Autobahn , gab es auf einmal einen Ruck, gelbe Schraubenschlüssel erschien und ich konnte kaum Gas geben beim Schalten.

    Notlaufprogram. Nachdem ich den Wagen aus und wieder angemacht hatte war der Fehler weg

    Fast 400 KM gefahren alles ok, dann kurz vorm Abbiegen in die Heimat wieder der Fehler.


    Gaspedalsensor, Drosselklappe?


    Daheim angekommen , habe ich ihn ausgelesen.

    Könnt ihr mir sagen was hier evtl der Fehler sein könnte ?

    Siehe Anhang


    Grüße

    Björn

  • Gaspedalsensor, Drosselklappe?

    Dass beide Potis eine Macke haben, kann ich mir kaum vorstellen. Da hat eher mindestens ein Kabel zum PCM keinen vollen Kontakt mehr. Evtl. Marderbiss oder Korrosion?

    Mondeo Mk I 1995 2.0 TDi Fließheck Ghia 90 PS manuell Vorderrad schwarz

    Mondeo Mk III 2001 2.0 TDi Turnier Trend 115 PS manuell Vorderrad panther-schwarz

    Mondeo Mk IV 2009 2.0 TDCi Turnier Titanium 115 PS (150 mit Bluefin) manuell Vorderrad thunder-metallic

    Mondeo Mk V 2016 2.0 TDCi Turnier Titanium 180 PS Powershift AWD indic-blau metallic

  • Den Fehler P2138 hatte ein Bekannter (Mitarbeiter bei einem FFH) beim Grand CMax mitm 1.6l EB.

    Da gab es einen Rückruf um einen Kühlmittelstandssensor nachzurüsten und da war das Steuergerät für den Sensor defekt und hat den Fehler verursacht.


    Der P2138 sagt im Grunde genommen aus, das die beiden Schleifen im Gaspedal nicht mehr das gleiche Signal liefern. Ist jetzt z.B. eine Schleife im Gaspedal defekt taucht der Fehler auf. Bei dem oben genannten Fall in Verbindung mit schlechter Gasannahme.


    Erster Ansatz wäre jetzt, das Gaspedal zu tauschen, ggf. mit einem anderen Fahrzeug tauschen (sofern vorhanden) und schauen ob der Fehler bestehen bleibt oder mitwandert.


    In deinem Fall erstmal beobachten und wenn es weiter Auftritt, hast du ja sicherlich Garantie/Gewährleistung auf den Wagen, wenn du ihn erst seit Februar hast. Also ab zum FFH oder Händler wo du ihn gekauft hast und dann müssen die sich darum kümmern.

  • Gebe senseless Recht. Erstmal beobachten.


    Was man unabhängig davon selbst machen könnte wäre eine "Sichtprüfung" der Verkabelung, soweit mgl. ob

    sich nicht doch irgendwo ein pelziger Freund im Motorraum verewigt hat.;)

    Ich selbst würde den Stecker vom Gaspedalgeber mal ab- und wieder aufstecken.

    Hatte schon manchmal Fälle wo eine kleine Kontaktschwäche (Übergangswiderstand) ne große Auswirkung hatte.

    Soweit ich weiß arbeitet der betr. Geber nur mit 5V was ihn für sowas anfälliger macht.


    P.S.: sporadische Fehler sind für die Diagnostiker (spreche als Leidgeprüfter Betroffener) immer ein Albtraum:rolleyes:

    Hab gerade meinen Hamster eingesaugt. Bin nun stolzer Besitzer eines Beuteltiers. :D

  • Das mit dem Stecker ist eine gute Idee. Und ja ich schau morgen mal im motorraum ob ich besuch hatte.


    Ja war nicht so ein tolles Gefühl als aufeinmal die Leistung weg war. Da ist man wach 😅


    Frage: den Stecker am gaspedal kann ich einfach abziehen oder?

  • Der Wert App2 ist zu hoch. Soweit ich weiß, bewegen sich die Werte zwischen 0,5 V bis 4,5 V. Alles was drüber bzw drunter ist, ist Fehler. In deinem Fall sind es bei voll durchgetretenem Pedal 4,08 V. Mach mal ein Foto vom nicht durchgetretenem Pedal!

    Dann sollten die Werte zwischen App1 und 2 einmal getauscht sein.

    Ford Escort MK V CLX 1,6 EFI 16V 8)
    Ford Fiesta MK III CL 1,1 EFI X/
    Ford Mondeo MK III Trend 2,2 TDCI :love:
    VW Passat B5 GP Highline 2,5 TDI :|
    Ford Mondeo MK V 2,0 Titanium TDCI 180 ;)
    Ford Mondeo MK III Titanium 2,2 TDCI :love:

  • Wenn ich Sebastian_Undercover richtig deute, muss App2 invers zu App1 sein, stattdessen läuft es aber gleichsinnig mit und hat dabei exakt den halben Wert?

    Denkbar wäre, dass Poti2 eine andere Spannung bekommt, damit man Kurzschlüsse detektieren kann


    Gruß SchlummerEi

  • War jetzt mal bei F.. und die haben auch gemeint Drosselklappe oder Gaspedal , wobei sie auf das Gaspedal Tippen. Es wurde jetzt ein neues bestellt und Montag kommt es rein.

  • ich hab gerade mal bei mir APP1 und APP2 abgerufen. Es scheint in der Tat so zu sein, dass APP2 = 1/2 * APP1 ist. Also bei Dir (für den Moment) alles OK ist


    Gaspedal 3mal durchgetreten


    Da weder 0V noch 5V erreicht werden, gehe ich davon aus, dass an den Enden der Schleiferbahn der Potis sich jeweils noch Widerstände befinden, so kann man Unterbrechungen und Kurzschlüsse eindeutig Erkennen. Das ist Stand der Technik


    Gruß SchlummerEi

  • Hallo, danke dir für den Test. Ja der Fehler trat heute zb. nicht auf, daher nur Sporadisch. Ich lass das Pedal mal wechseln und sollte es dann immer noch auftauchen, geht es an die Drosselklappe.


    Grüße

    Björn

  • Poti 2 ist meines Erachtens defekt. Neues Gaspedal. Nimm gleich das mit Aluoptikauflage. ;)


    Könnte natürlich auch die Verkabelung zum Motorsteuergerät sein, allerdings ist das unwahrscheinlicher als das Pedal.


    Wenn ich Sebastian_Undercover richtig deute, muss App2 invers zu App1 sein,...

    Genau so meinte ich das.


    Habe manchmal Probleme mich verständlich auszudrücken. ;(


    Ich kenne das nur so, dass die Potis gegenläufig zueinander laufen, so kann eine Fehlfunktion detektiert werden.


    Möglicherweise sind sogar drei Potis verbaut. Immerhin erkennt er ja die Stellungen 0% und 99,5%. Muss ich gleich nochmal im Schaltplan checken.


    5 Volt und 0 Volt sind definitiv Fehlfunktionen, hat er aber nicht.

    Ford Escort MK V CLX 1,6 EFI 16V 8)
    Ford Fiesta MK III CL 1,1 EFI X/
    Ford Mondeo MK III Trend 2,2 TDCI :love:
    VW Passat B5 GP Highline 2,5 TDI :|
    Ford Mondeo MK V 2,0 Titanium TDCI 180 ;)
    Ford Mondeo MK III Titanium 2,2 TDCI :love:

  • Im Schaltplan sind 2 Potis eingezeichnet mit daraus resultierend 2x 3 = 6 Anschlüssen.
    laut Schaltplan ist die "Referenz " bei Poti2 am anderen Ende angeschlossen, das spricht für gegenläufig.

    Aber siehe mein Bild oben, was ForScan anzeigt ist gleichläufig, wobei gut sein kann, dass das Steuergerät bereits die Daten entsprechend aufgearbeitet hat


    Gruß SchlummerEi

  • Im Schaltplan sind 2 Potis eingezeichnet mit daraus resultierend 2x 3 = 6 Anschlüssen.
    laut Schaltplan ist die "Referenz " bei Poti2 am anderen Ende angeschlossen, das spricht für gegenläufig.

    Aber siehe mein Bild oben, was ForScan anzeigt ist gleichläufig, wobei gut sein kann, dass das Steuergerät bereits die Daten entsprechend aufgearbeitet hat


    Gruß SchlummerEi

    Du hast Recht. Es sind zwei Potis, aus den Spannungen errechnet das PCM dann die Pedalwert in Prozent. App2 ist 1/2xApp1.

    Bisschen anders wie bei anderen Herstellern.

    Also ist es wohl ein sporadisches Problem, so wie Kenny2006 ja schon im ersten Post mitgeteilt hat.

    Das Pedal ist zunächst erstmal in Ordnung. Kenny2006 sollte mal direkt auslesen, wenn der Fehler wieder auftritt.

    Ford Escort MK V CLX 1,6 EFI 16V 8)
    Ford Fiesta MK III CL 1,1 EFI X/
    Ford Mondeo MK III Trend 2,2 TDCI :love:
    VW Passat B5 GP Highline 2,5 TDI :|
    Ford Mondeo MK V 2,0 Titanium TDCI 180 ;)
    Ford Mondeo MK III Titanium 2,2 TDCI :love:

  • Die Drosselklappe hat Potis drin, das Gaspedal hat kapazitive Stellungssensoren, die arbeiten kontaktlos. So war das zumindest beim Mk4. Ich denke nicht, dass sie beim Mk5 da wieder einen technischen Rückschritt gemacht haben.

    Deshalb würde ich eher auf Kabel, Stecker oder Drosselklappe tippen als auf das Gaspedal.

    (Hiho) Nach 13 Jahren Mondeo MK1

    und 11 Jahren Mondeo Mk4

    nun endlich, voraussichtlich noch vor Weihnachten:

    :!:Mondeo Mk5 (BJ 11/2019):!:

    Einmal editiert, zuletzt von gobang ()

  • Auch die kapazitiven Gaspedale gehen bei unseren Maschinen regelmäßig kaputt. Laut Plan sind es Potis. Was nun hardewaremäßig verbaut ist, keine Ahnung.

    Ford Escort MK V CLX 1,6 EFI 16V 8)
    Ford Fiesta MK III CL 1,1 EFI X/
    Ford Mondeo MK III Trend 2,2 TDCI :love:
    VW Passat B5 GP Highline 2,5 TDI :|
    Ford Mondeo MK V 2,0 Titanium TDCI 180 ;)
    Ford Mondeo MK III Titanium 2,2 TDCI :love:

  • Wow - ich merke hier sind Profis am Werk - Vielen Dank für eure Mühen und Tipps. Ja der Händler meinte wir tauschen erst mal das Gaspedal und sollte der Fehler wieder auftauchen, verkabelung - Drosselklappe überprüfen.

    Bzw. Drosselklappe direkt. Ich halte euch auf dem laufenden.


    Grüße

    Björn

  • Und sage Ihn nicht das Du im MK5-Forum bist, sondern lass dir ruhig ein paar Geschichten erzählen.

Erstelle ein Benutzerkonto oder melde dich an um zu kommentieren

Du musst ein Benutzerkonto haben um einen Kommentar hinterlassen zu können

Benutzerkonto erstellen
Neues Benutzerkonto für unsere Community erstellen. Geht einfach!
Neues Benutzerkonto erstellen
Anmelden
Du hast bereits ein Benutzerkonto? Melde dich hier an.
Jetzt anmelden

euautoteile.de