Sync 3 v3.4: Themes umstellen bewirkt keine sichtbaren Veränderungen

  • Irgend etwas mache ich falsch: Ich habe mein Sync 3 auf Version 3.4.20021. Und unabhängig davon, ob ich die Themes über das Testing- Menu umschalte, oder über Forscan (die vereinfachte Konfiguration, wo man das Theme direkt auswählen kann, nicht über die Hex- Codes): Ich sehe optisch keinerlei Unterschiede zwischen z.B. Lincoln und Ford Classic... Die Farben bleiben identisch, das Layout, einfach alles...


    Was mache ich falsch?


    Zusatzfrage: Senden deutsche Radiosender "EPG"- Informationen? und wenn ja: In welchem Theme werden die angezeigt? Wenn ich zwischen Radiotext und EPG umschalte, dann bleiben die Texte bei Einstellung "EPG" leer...

  • Vorschlag,


    Foto machen von deinen Einstellungen im APIM und hier einstellen.

    Dann wissen wir mehr und können dir helfen.

    Ein Blick in die Glaskugel hat gerade leider nicht geholfen.

    Mit freundlichem Blubbern


    Gruß Mine (Hiho)    798082_5.png


    Mein Fahrzeug - Mustang V8 - 5.0L - 421PS - AT - magnetic - EU - MY 2017 - Forum Mitgliedsnummer 2486


    ASPIRING WORLD LEADER

  • Sorry für die unpräzisen Angaben. Bin heute endlich mal wieder dazu gekommen, und wie so oft war es ein PEBCAC (Problem exists between chair and console): ich hatte 7D-02-01 verändert statt 7D-01-02.

    jetzt habe ich das Lincoln Timeless, und es stört mich nur noch der Lincoln Start Screen, aber der ist ja -wenn ich richtig gelesen habe- mit dem Theme verbandelt und kann nicht separat umgestellt werden (zumindest bewirken Änderungen an dem entsprechenden Bit nix, wenn ich nicht schon wieder daneben gegriffen habe).


    Problem ist also behoben, auch hier wieder Danke an die Unterstützer, und wenn es nur dazu war, mir in den Hintern zu treten, damit ich die Augen richtig aufmache.


    nur schade, dass bei Umschaltung auf „EPG- Informationen“ statt Radiotext gar kein Text mehr angezeigt wird, eigentlich müsste SWR3 die Infos ja senden, aber vielleicht kann das mein Radiomodul nicht.

  • Den Start-Screen kannst du ändern (ich habe das Vignale-Logo, das ich ab Werk hatte, das normale Ford-Logo müsste auch gehen). Nur beim Abschalten kommt die fest mit dem Theme verbandelte Lincoln-Animation.

  • So, jetzt aber endgültig abgeschlossen: Die Seiten, die die Codes für die Splash- Screens auflisten haben dummerweise alle (die ich gefunden habe) einen kleinen Fehler... Nur ein Beispiel:



    Der Fehler: 1 ist NICHT der Ford Startbildschirm, sondern der DEFAULT- Splashscreen der eingestellten Marke (1. Stelle 7D0-01-02). Stellt man dort also "Lincoln" ein (Wert 8 ) dann ist "1" der Lincoln- Splashscreen...


    Es fehlt in der Liste oben:

    Zitat

    Y = A Ford Startbildschirm

    Stellt man "A" ein, bekommt man immer den Ford- Screen, egal welches Theme aktiv ist.


    Vermutlich wiederhole ich hier nur, was die alten Hasen sowieso schon wissen. Da dieses Wissen aber in einem Forum mit Sonderrechten für mich unerreichbar ist (kam hierher nach der Diskussion, kann das also nicht beurteilen), muss ich mir das Wissen halt zusammengoogeln oder per Trial & Error erarbeiten.

  • Frage doch die Moderatoren nach einem Zugang oder schreib jemanden persönlich an.


    Jeder in dieser Tabelle kann helfen. Einfach mal jemanden anschreiben.


    OBD-Erweiterungen - Member hilft Member


    Trial an Error kann man machen, dann ist es aber 💩.

    Ford Escort MK V CLX 1,6 EFI 16V 8)
    Ford Fiesta MK III CL 1,1 EFI X/
    Ford Mondeo MK III Trend 2,2 TDCI :love:
    VW Passat B5 GP Highline 2,5 TDI :|
    Ford Mondeo MK V 2,0 Titanium TDCI 180 ;)
    Ford Mondeo MK III Titanium 2,2 TDCI :love:

  • Ja, könnte ich machen. Aber im Gegensatz zu vielen hier, ist das Thema nicht mein Hobby. Ich habe ein Fahrzeug mit einem Problem, bin beim Googeln auf dieses Forum gestossen und konnte inzwischen meine Probleme (das allererste war das Update auf Sync 3 Version 3 + Maps V7) mit Hilfe des Forums und weiterer Suchen beheben.


    Das reicht mir vollkommen, an tieferem Engagement habe ich Interesse.


    Das Forum hier krankt -wie alle anderen in denen ich aktiv unterwegs bin leider seit einiger Zeit auch- an der Hilfsbereitschaft, was Neulinge angeht: die „Alten Hasen“ sind genervt, weil die Newbies immer wieder die selben Fragen stellen und helfen nur mürrisch oder mit Verweisen auf „RTFM“. Es ist egal, ob es um Linux- Receiver, Programmiersprachen, die deutsche Sprache oder professionellen Software- Support geht: überall das gleiche Bild. Und ich darf das sagen: weil in den anderen Foren bin ich der alte Hase, und genauso drauf... ist zwar schade, lässt sich aber nicht ändern.

  • Ich kann nicht darüber berichten, wie es in anderen Foren zu geht.

    Auch wenn mein Start hier etwas holprig war, ich schon gleich nach den 2. Login hier schon „nett angemacht“ 🤔 wurde (was aber wiederum schnell geklärt war), kann ich mich über mangelnde Hilfe hier nun wirklich nicht beschweren.

    Und ich hatte zu Anfang mit Forscan echt meine Probs und so manchen Tropfen Angstschweiß 😓 vergossen.

    Hier dann darüber berichtet, was für nen Mist ich gebaut hab und schon bekam ich schnell Hilfe, auch von alten Hasen und selbst von meinem Kritiker aus der Anfangszeit.

    Von einem „alten Hasen“ (wenn ich ihn so nennen darf😊) bekomme ich noch immer hilfreiche 👍 Tipps.

    Inzwischen hab ich mein Forscanvorhaben an meinen Dicken abgeschlossen.

    Mit UCDS fange ich erst gar nicht an, weil mir das Wissen und Verständniss dazu fehlt.

    Kurzum ...... wenn man Hilfe braucht, einfach fragen und man wird sie auch erhalten.


    Das ist meine Erfahrung mit diesen Forum hier.

    In diesem Sinne ....


    Euch allen ein frohes Osterfest und bleibt gesund.


  • Es ist manchmal tatsächlich so, dass in Threads nicht mehr so oft geantwortet wird, weil eben immer wieder die gleichen Fragen aufkommen. Allerdings habe ich es bis jetzt noch nie erlebt, dass jemand nicht auf eine PN geantwortet hat. Und wenn mal tatsächlich einer nicht geantwortet hat, vielleicht zwei Mal passiert, dann war der User einfach nicht mehr aktiv im Forum. Deshalb der Tipp mit der PN.


    Mich hast du zum Beispiel nicht gefragt, würde dir natürlich helfen, geht aber manchmal nicht so schnell, da ich nicht den ganzen Tag vorm Laptop sitze und am ucds spiele. Aber spätestens am Abend gibt es dann eine Antwort.

    Ford Escort MK V CLX 1,6 EFI 16V 8)
    Ford Fiesta MK III CL 1,1 EFI X/
    Ford Mondeo MK III Trend 2,2 TDCI :love:
    VW Passat B5 GP Highline 2,5 TDI :|
    Ford Mondeo MK V 2,0 Titanium TDCI 180 ;)
    Ford Mondeo MK III Titanium 2,2 TDCI :love:

  • Nicht falsch verstehen: Das ist keine Kritik an Euch oder dem Forum hier. Es ist nur die Erklärung, warum ich z.B. nicht den Zugang zum geschützten Bereich beantragt habe, weil ich vermutlich dort nur "saugen" werde, und eben nicht aktiv mithelfen kann / will...


    Ich bin in vielen Foren unterwegs und finde es schade, wenn das Wissen nur über PNs vermittelt wird.


    Aber auch ich kenne natürlich Situationen, in denen eine Frage zum gefühlt tausendsten Mal gefragt wird, und man nur noch genervt auf die Board- Suche verweist...

    Problem in diesem Kontext hier: Viele Dinge wurden sicherlich schon tausendmal gefragt, aber der entsprechende Bereich (OBD) ist nun mal leider nicht für jeden einsehbar...


    Aber egal: Alle meine Fragen / Probleme konnte ich ja letztendlich -auch mithilfe des Forums- beantworten / lösen, insofern bin ich zufrieden.

  • und finde es schade, wenn das Wissen nur über PNs vermittelt wird.

    Nicht das Wissen wird über die PN vermittelt, sondern ein Termin zum Treffen (verkürzt gesagt). Denn nur das Wissen reicht nicht, man muss auch die Technik (Hard- und Software, die Ahnung und das Zutrauen/Erfahrung dazu haben.

  • Sorry, bin ziemlich neu hier ;-)


    an wen dürfte ich wohl ein paar Fragen stellen, wenn ich bei meinem Sync 3.4 permanent das Lincoln-Theme einstellen möchte?


    Forscan und einen OBD II Adapter habe ich schon am laufen...


    Würde mich über ein wenig Hilfe freuen :-)

  • Hugdon

    Hat den Titel des Themas von „Sync 3, Version 3.4: Themes umstellen bewirkt keine sichtbaren Veränderungen“ zu „Sync 3 v3.4: Themes umstellen bewirkt keine sichtbaren Veränderungen“ geändert.
  • Hab gestern von 3.0 auf 3.4 hochgerüstet und habe heute festgestellt, dass ich im Test Modus das Themes umstellen kann und es auch nach Neustart so bleibt! Bisher war das nur mit Forscan möglich. Jetzt Lincoln MY20. Kennt das wer?


    Gruß SMI