www.autodoc.de

Programming IPC and Forscan

  • Guten Tag!


    Ich hoffe allen geht es gut!


    Ich habe ein Problem mit der Verbindung zu meinem IPC, um die visuelle Darstellung des Reifendruckkontrollgeräts zu ermöglichen. Aber jedes Mal, wenn ich auf dem Heimweg von der Arbeit auf der Autobahn unterwegs bin, erhalte ich die gleiche Meldung von ; Batteriespannung zu niedrig, weiter?


    Ich konnte den PDC auf meinem PSCM erfolgreich ohne Spannungsmeldungen aus der Konfiguration heraus programmieren. Haben Sie einen Rat?


    Auch eine andere Frage in Bezug auf den IPC, ich habe BLIS ab Werk installiert, aber keine Querverkehrswarnung. Ich habe im Sync-Update-Thread gelesen, dass ein Gentleman, der es mit der neuesten Version von Sync 3.0 gemacht hat, eine bekommen hat Leeres Popup auf dem Display. War dies die Aktivierung des Querverkehrs-Alarms?


    wie immer danke ich euch allen im voraus für eure zeit

  • Manchmal, wenn ich eine Weile mit Forscan rumgespielt habe, bekomme ich auch die Warnung, dass die Batterie schwach ist. Ich kann einfach auf „Trotzdem fortfahren“ klicken (ich bin mir nicht sicher über den genauen Wortlaut) und der Vorgang wird fortgesetzt.


    Wenn dies hier nicht der Fall ist, schließen Sie ein Akkuladegerät für eine Weile an (und lassen Sie es angeschlossen), bevor Sie mit dem Programmieren beginnen.


    Ich habe auch bei meinem Auto den Querverkehrswarner aktiviert. Habe seitdem keine Probleme damit. Alle Nachrichten und Warnungen gehen wie erwartet ein.


    Ich frage mich, was die Synchronisierungsversion eigentlich damit zu tun haben sollte. Die Warnungen werden auf dem IPC angezeigt, nicht die Synchronisierung.

    ____________________
    °/___________________\°
    (]]]_________________[[[)
    |\_°_______________°_/ |
    |___|_____________|___|

    Einmal editiert, zuletzt von Hugdon ()

  • Es gibt auch Sync Versionen die es dann anzeigen. Welche es genau sind weiß ich nicht. Ich glaube die 3.4 macht es. Nagelt mich aber nicht drauf fest. Ich hab noch 3.0

    Vielleicht kann da jemand mehr zu sagen der das Upgrade durchgeführt hat.

  • Cross traffic alert wird im Sync-Display bei aktivierter Kamera angezeigt beim 3.4.


    Module sollten grundsätzlich mit angeschlossenem Ladegerät geupdatet werden, wenn die Spannung im Updateprozess zu niedrig wird zerschießt man sich unter Umständen das Modul.

  • Ich erinnere mich an einen Benutzer, der den Querverkehr aktiviert hatte und nach dem Update von 19149 einen leeren Popup-Bildschirm auf seinem Sync 3-Display hatte. Dann schickte er seinen Asbuilt an jemanden aus dem Forum, der das Problem behoben hatte, falls jemand aktivierte dies und ohne das Pop-up wäre dies der Schub, den ich brauchen würde, um die Änderung vorzunehmen! (Ich habe lange genug gebraucht, um die Pull-Drift-Kompensation zu deaktivieren!)


    Kann mich jemand in Richtung eines hochwertigen Ladegeräts lenken?


    Danke dir

  • as for battery chargers, could anyone point me in the direction of a high quality one?

    Es gibt sehr viele gute und Preisgünstige Ladegeräte, es kommt halt auch auf dein Budget an.

    Auf was ich jedenfalls wert legen würde, wäre das es Prozessorgesteuert ist und zumindest 25A Ladestrom bringt,

    damit bist du so ziemlich auf der sicheren Seite für nahezu jede Anwendung nicht nur am Mondeo.

    Ein nettes Feature ist natürlich noch eine eingebaute Direktstartfunktion (also kurzzeitig sehr hoher Strom zum direkten Starten)

  • ...dass es Prozessorgesteuert ist und zumindest 25A Ladestrom bringt,

    25 A ist natürlich optimal, aber teuer.

    Wenn man codieren will, ohne, dass die Batterie dabei leer geht, sollte man mindestens ein 15 A Ladegerät anschließen. Das ist der Strom, der ohne angeschlossenes Ladegerät aus der Batterie gezogen wird, wenn bei diesen Temperaturen die Zündung angeschaltet ist. Vorausgesetzt, das Licht ist ausgeschaltet, sämtliche Heizungen und sonstige unnötigen Verbraucher.

    Ford Escort MK V CLX 1,6 EFI 16V 8)
    Ford Fiesta MK III CL 1,1 EFI X/
    Ford Mondeo MK III Trend 2,2 TDCI :love:
    VW Passat B5 GP Highline 2,5 TDI :|
    Ford Mondeo MK V 2,0 Titanium TDCI 180 ;)
    Ford Mondeo MK III Titanium 2,2 TDCI :love:

  • Excellent, thank you all for your replies, I'll be looking at getting at least a 15 A one! I want the Tyre pressure display and Cross Traffic Alert!


    Would I be right in thinking connection to the car would be on the + terminal of the batter and the negative / earth post as shown in the owners brochure, I know it probably sounds like a daft question but I don't want to damage the car! I love it too much!

  • ...

    Would I be right in thinking connection to the car would be on the + terminal of the batter and the negative / earth post as shown in the owners brochure, I know it probably sounds like a daft question but I don't want to damage the car! I love it too much!

    You are totally right, plus to plus and minus to any part of the chassi or motorblock.

    Unser Paul 2.


    Titanium 2.0 TDCi 110kW Turnier magnetic-grey
    EZ 28.12.2016 - übernommen am 02.06.2018 mit 21054km


    Verbrauch:941830_3.png

  • Ich habs zwar noch nicht gemessen, aber ich denke nur beim "Hochfahren", mein kleines DEFA mit 5A reicht fürs Codieren vollkommen aus wenn alle Verbraucher aus sind,

    wenn angeschlossen ist die Boardspannung über OBD durchgehend bei 13,6V.

  • kann ich bestätigen, Lüftung und Sync (Radio und Monitor) aus, macht bei mir noch so ca. 14 Ampere aus (WiFi Adapter und FORScan Lite ausgelesen)

    Mondeo Turnier Ghia (MK3) > Mondeo Turnier Sport (MK4) > Mondeo Turnier ST-Line (MK5) :)



    Spritmonitor.de

  • Ja habe das auch gemessen waren 10-15A dauerhaft. Deswegen klemme ich immer mein MXS 10.0 an.

    Aktuell:

    Ford Mondeo MK5 Titanium 180PS

    Ford Focus MK2 Facelift 1.6 TI-VCT 115PS (voll)

    Kawasaki ZR7

    Kawasaki ER5

  • Mit angeklemmtem MXS10 wurde mir in Forscan auch schon -10A angezeigt. Aber Probleme gab es so selbst nach zwei Stunden Codieren und Flashen nicht.

    Unser Paul 2.


    Titanium 2.0 TDCi 110kW Turnier magnetic-grey
    EZ 28.12.2016 - übernommen am 02.06.2018 mit 21054km


    Verbrauch:941830_3.png

  • Ich hab auch schon lange mit UCDS am Auto gehangen. Trotz MXS 7.0 ist mir die Batterie auf 55% abgesackt. Hat der dicke aber sehr schnell mit 50A wieder nachgeladen. Nach 10km fahrt war ich schon bei fast 80%.

Erstelle ein Benutzerkonto oder melde dich an um zu kommentieren

Du musst ein Benutzerkonto haben um einen Kommentar hinterlassen zu können

Benutzerkonto erstellen
Neues Benutzerkonto für unsere Community erstellen. Geht einfach!
Neues Benutzerkonto erstellen
Anmelden
Du hast bereits ein Benutzerkonto? Melde dich hier an.
Jetzt anmelden

euautoteile.de