Updates zum Sync3 neues APIM!

  • Der hintere Teil des Dateinamens der Files auf den Fordservern besteht unter anderem aus einem Zeitstempel. Da dauert es, bis man den Link dazu gefunden hat z.B. JR3T-14G381-AP_1557253990000.TAR.GZ.

    Das 155725399000 ist der Zeitstempel im Dateinamen. Übersetzt man das in ein Datum und eine Uhrzeit --> 25.05.2019 7:33:20

    Aber das wissen bestimmt einige hier schon.

  • Also heißt es wieder, lange auf das neue map update warten, für die neuen APIMs.. X/

  • Das Problem daran ist, die neuen Dateien haben einen Zeitstempel.

    Wenn man jetzt auf dem Server nach neuen Dateien sucht, kommt es durch die langen Nummern zu gewaltigen Verzögerungen.

    Denn hier gibt es plötzlich Milliarden Lösungen.

    Clever gemacht. Da kommt es auch nicht auf Rechenleistung an.

    Mit freundlichem Blubbern


    Gruß Mine (Hiho) 798082_5.png


    Mein Fahrzeug - Mustang V8 - 5.0L- ATM - magnetic - EU Version - Modell 2017

  • Das Problem ist, dass die Dateien garnicht auf den Servern zu sein scheinen im Moment, siehe mein Beitrag weiter oben (wegen Installationsproblemen).

    Da Auron, so wie er sagt, über seine Connections genau weiß, wann was mit welchem Namen auf den Servern landet, glaube ich seiner Aussage auch, dass die Maps aktuell nicht dort sind.

    Hatte die ganze Zeit schon den Verdacht, dass er neben seinem Server Scanner noch eine Ford interne Quelle hat. Hat er ja nun bestätigt.

  • Die interne Quelle wird dir aber nur die Versions Nummer, einen gewissen Zeitstempel vom erstellen, aber nicht wie und wann es veröffentlicht wird.

    Daraus ist nichts erkennbar.

    Mit freundlichem Blubbern


    Gruß Mine (Hiho) 798082_5.png


    Mein Fahrzeug - Mustang V8 - 5.0L- ATM - magnetic - EU Version - Modell 2017

  • Also heißt es wieder, lange auf das neue map update warten, für die neuen APIMs.. X/

    Erstmal bist du mit deinem System bei den Apps auf aktuellem Stand ;)


    Dazu noch eine Frage in die Runde: bei Granni verschwand nach dem Update auf v3.4 der Vignale Splashscreen, obwohl er unter den Test settings noch verfügbar ist. Zurück auf v3.3 geht es wieder.


    Hat sich da etwa die Codierung im APIM geändert, sodass nur das Ford Logo angezeigt wird? Vielleicht kann das ja mal ein anderer Vignale Fahrer mit neuem APIM prüfen.

    Unser Paul 2.


    Titanium 2.0 TDCi 110kW Turnier magnetic-grey
    EZ 28.12.2016 - übernommen am 02.06.2018 mit 21054km


    Verbrauch:941830_3.png


www.autodoc.de