www.autodoc.de

Laden der Batterie mit einem CTEK MXS 5.0

  • Hi Leute heute ist mein CTEK gekommen. Und wollte heute mal meine AGM Batterie wieder voll Laden. Über den doch recht kalten langen Winter ist sie jetzt bei ca. 60%.
    Jetzt meine Frage. Wo die klemmen anschließen. Ganz normal rot an + und schwarz an - oder hat der Wagen eine positive Erdung?


    Danke für eure antworten.

  • Ich habe das gleiche Gerät schon 2 Jahre. Bei mir wurde eine Steckverbindung mitgeliefert. Den +-Pol (rot) ist an der Batterie, der Minus (schwarz) an der Schraube, die laut Bedienungsanleitung dafür vorgesehen ist. Jetzt muss ich nur noch die Stecker verbinden. Natürlich muss das Ladegerät auch mit dem Stromnetz verbunden werden.

    Mondeo MK5 Titanium Turnier, 2.0 TDCI 150 PS, Powershift (BJ 05/2015)
    Citroen C4 Exclusiv HDI115 2013-2016, Citroen C4 Tendance VTi95 2011-2013
    Ford Focus 2000-2011, Mercedes E200CDI 2001-2011, Ford Mondeo MK1 1996-2000,
    Ford Sierra 1990-1996, Ford Sierra 1986-1990, Opel Kadett Kombi, Audi 100, Simca 1308GT,
    Ford Capri, Simca 1100, VW Käfer, Simca 1300, Simca 1000

  • Ich habe das gleiche Gerät schon 2 Jahre. Bei mir wurde eine Steckverbindung mitgeliefert. Den +-Pol (rot) ist an der Batterie, der Minus (schwarz) an der Schraube, die laut Bedienungsanleitung dafür vorgesehen ist. Jetzt muss ich nur noch die Stecker verbinden. Natürlich muss das Ladegerät auch mit dem Stromnetz verbunden werden.

    genau du meinst die Verbindung zum permanenten Einbau ins Auto. Die habe ich auch. Welche Schraube meinst du genau?

  • Was ich aber auf jeden Fall festgestellt habe wenn ich längere Zeit mit ucds am Auto dran hänge schaff das Ladegerät nicht die Batterie ausreichend zu laden..


    Das heißt es wird mehr Strom der Batterie entzogen als das Ladegerät es imstande ist aufzuladen.

  • Die habe ich auch. Welche Schraube meinst du genau?

    Kann man gut in der Bedienungsanleitung sehen. Morgen kann ich auch mal ein Bild posten.

    Mondeo MK5 Titanium Turnier, 2.0 TDCI 150 PS, Powershift (BJ 05/2015)
    Citroen C4 Exclusiv HDI115 2013-2016, Citroen C4 Tendance VTi95 2011-2013
    Ford Focus 2000-2011, Mercedes E200CDI 2001-2011, Ford Mondeo MK1 1996-2000,
    Ford Sierra 1990-1996, Ford Sierra 1986-1990, Opel Kadett Kombi, Audi 100, Simca 1308GT,
    Ford Capri, Simca 1100, VW Käfer, Simca 1300, Simca 1000

  • Was ich aber auf jeden Fall festgestellt habe wenn ich längere Zeit mit ucds am Auto dran hänge schaff das Ladegerät nicht die Batterie ausreichend zu laden..


    Das heißt es wird mehr Strom der Batterie entzogen als das Ladegerät es imstande ist aufzuladen.

    Im Ernst? Ich meine hier im Forum gelesen zu haben, dass dies ausreichen würde. Ich habe mir das Modul für UCDS ebenfalls bestellt.


    Andere Frage, was heißt längere Zeit? Angenommen ich möchte die Module aktualisieren etc.

  • Nachdem ich Probleme mit den Updates beziehungsweise nach dem Update hatte und die Fehler beheben wollte dauerte das ganze bestimmt vier bis fünf Stunden.


    Obwohl das Ladegerät die ganze Zeit dran war hat sich die Batterie fast komplett entladen...


    Danach dauerte es bestimmt sechs bis acht Stunden bis die Batterie wieder voll war!

  • Nachdem ich Probleme mit den Updates beziehungsweise nach dem Update hatte und die Fehler beheben wollte dauerte das ganze bestimmt vier bis fünf Stunden.


    Obwohl das Ladegerät die ganze Zeit dran war hat sich die Batterie fast komplett entladen...


    Danach dauerte es bestimmt sechs bis acht Stunden bis die Batterie wieder voll war!

    was hast du für eine Batterie drin?

  • hm....?? Müsste mal schauen....2.0 Diesel...75? 80 Ah?...


    Ich habe mich selber gewundert dass das Ladegerät nicht ausreichend Strom für die Zeit liefert!


    Nach dem dachte ich mir hätte ich mir bloß ein stärkeres Ladegerät gekauft...
    Auf der andere Seite wann ist man so lang am Programmieren?


    Ich habe beide türmodule und das [definition=29,0]IPMA[/definition] nicht mehr zum laufen gebracht...

  • Was ich aber auf jeden Fall festgestellt habe wenn ich längere Zeit mit ucds am Auto dran hänge schaff das Ladegerät nicht die Batterie ausreichend zu laden..


    Das heißt es wird mehr Strom der Batterie entzogen als das Ladegerät es imstande ist aufzuladen.

    Dann hättest du das MXS25 nehmen müssen. Das kostet aber ein paar Flocken mehr.


    Wenn die Zündung an ist fließen rund 10-15 Ampere. Da kommst du mit einem 5 Ampere Ladegerät nicht weit.

    Ford Escort MK V CLX 1,6 EFI 16V 8)
    Ford Fiesta MK III CL 1,1 EFI X/
    Ford Mondeo MK III Trend 2,2 TDCI :love:
    VW Passat B5 GP Highline 2,5 TDI :|
    Ford Mondeo MK V 2,0 Titanium TDCI 180 ;)
    Ford Mondeo MK III Titanium 2,2 TDCI :love:

  • EFB oder AGM?
    Ich habe eine AGM die verträgt auch den hohen ladestrom wenn das Auto normal lädt. Kann man ja am Ladegerät auch einstellen dann ist der ladespannung 14,7 v.
    Auf den normalen Modus nur mit 14,4v

  • bin davon ausgegangen dass es absolut ausreichend ist...
    Hatte es schon ein paar Wochen bevor ich es das erste mal ausprobiert habe danach konnte ich es nicht mehr zurückschicken.

  • Leute bitte.

    • Strom in Ampere
    • Spannung in Volt

    Die AGM hat eine Ladespannung von 14,8 Volt und die EFB eine Ladespannung von 14,4 Volt.
    Also eine AGM wird auch nur mit dem AGM Ladeprogramm voll.

    Ford Escort MK V CLX 1,6 EFI 16V 8)
    Ford Fiesta MK III CL 1,1 EFI X/
    Ford Mondeo MK III Trend 2,2 TDCI :love:
    VW Passat B5 GP Highline 2,5 TDI :|
    Ford Mondeo MK V 2,0 Titanium TDCI 180 ;)
    Ford Mondeo MK III Titanium 2,2 TDCI :love:

Erstelle ein Benutzerkonto oder melde dich an um zu kommentieren

Du musst ein Benutzerkonto haben um einen Kommentar hinterlassen zu können

Benutzerkonto erstellen
Neues Benutzerkonto für unsere Community erstellen. Geht einfach!
Neues Benutzerkonto erstellen
Anmelden
Du hast bereits ein Benutzerkonto? Melde dich hier an.
Jetzt anmelden

euautoteile.de