www.autodoc.de

CarPlay und falsche Geschwindigkeit bei Handynavigation

  • Hallo,


    Mir ist gestern aufgefallen, dass bei aktivem CarPlay, die Anzeige der Geschwindigkeit bei meinen Handynavigations Apps am iPhoneX (z.B. Navigon, HereWeGo, Sygic) zu viel anzeigt.



    CarPlay deaktiviert:

    Anzeige Tacho

    Anzeige HandyApp

    133 km/h

    130 km/h :thumbsup:

    72 km/h

    70 km/h :thumbsup:


    CarPlay aktiv:

    Anzeige Tacho

    Anzeige HandyApp

    133 km/h

    =O 150 km/h =O

    72 km/h

    =O 81 km/h =O


    Diese extreme Ungenauigkeit konnte ich bei der Sync3 Version 3.0.18093 beobachten.
    Heute habe ich wieder Sync3 Version 2.3.17109 aufgespielt, und siehe da nun zeigen meine HandyApps immer (unabhängig von CarPlay) die 'richtige' Geschwindigkeit an...


    Aus diesem Ergebnis, nehme ich an, dass die Sync3 Version 3.0.18093 die HandyApps im CarPlay-Modus ungünstig beeinflusst.
    Kann jemand dieses Verhalten bestätigen, oder bin ich alleine ;( ? :D:D

    LG ;)
    Manfred


    Einmal editiert, zuletzt von ManfredK ()

  • wie benutzt du , diese naviapps bei aktivierten carplay ?


    Oder hast du carplay aktiviert und das Handy nicht per USB angeschlossen ?

  • Handy ist per USB verbunden, CarPlay ist aktiv, und direkt iPhone wähle ich die NaviApp aus.

    LG ;)
    Manfred


  • achso, also du drückst das car play am Handy weg und startest dann die apps.
    also auch am Handy Display.

  • Das kann ich nicht ganz nachvollziehen, beim aktiven CarPlay funktioniert doch nur eine NavigationsApp, und zwar die von Apple oder nicht? ?(

  • @neipe
    genauso...



    @Ronso
    Die Maps-App von Apple funktioniert über das Display vom [definition=127,0]Sync[/definition].
    Es kann aber eine andere NaviApp direkt über das iPhone verwendet werden. Die Sprachansagen gehen wie gewohnt über die Autolautsprecher. Und das Sync-Display zeigt das CarPlay Startbildschirm.

    LG ;)
    Manfred


  • Verstehe, aber ich kann mir beim besten Willen nicht vorstellen, dass [definition=127,0]Sync[/definition] oder wer auch immer, die Geschwindigkeit / GPS Daten beim Handy beeinflusst. Gerade die Apple Geräte sind doch ein derart geschlossenes System. ... Strange

  • Hallo,


    Mit dem Update auf Sync3_3.0_19119 ist das Problem endlich behoben!

    LG ;)
    Manfred


  • ohhh sehr geil, thx für die Info !!!!!!!!!!!!

    Dann muss ich nur wieder forscan aktivieren um GT zeugs zu deaktivieren :)

  • GT Zeig's ist mit 19119 Grundsätzlich deaktiviert.

    Mit freundlichem Blubbern


    Gruß Mine (Hiho) 798082_5.png


    Mein Fahrzeug - Mustang V8 - 5.0L- AT - magnetic - EU Version - Modell 2017

  • jo, aber was ich gelesen habe, muss ich das GT zuerst wieder deaktivieren, da sonnst nur schwarzer Bildschirm, oder habe ich das nur zu schnell gelesen ?

  • ok, also funktioniert wirklich, getestet mit tomTom. - super cool.

    nur das GT Zeugs muss vorher definitiv weg.


    Ich habs jetzt einfach so probiert, entweder black screen oder kartenschnippsel. Auch der komplette Touch funktioniert nicht.


    Lustig ist , das Carplay trotzdem geht, zwar ohne touch, aber immerhin konnt ich zumindest so kurz testen.


    Muss ich morgen noch reparieren, sobald die keys von forscan wieder habe :)

  • so heute wieder repariert :)

    Also bei mir nun auch bei knapp 500 km Fahrt, alle Geschwindigkeitsanzeigen OK.

    Bei TomTom und was mich besonders freut bei Magic Earth !!!!!!

    Alleine deswegen lohnt die 19119 schon......

Erstelle ein Benutzerkonto oder melde dich an um zu kommentieren

Du musst ein Benutzerkonto haben um einen Kommentar hinterlassen zu können

Benutzerkonto erstellen
Neues Benutzerkonto für unsere Community erstellen. Geht einfach!
Neues Benutzerkonto erstellen
Anmelden
Du hast bereits ein Benutzerkonto? Melde dich hier an.
Jetzt anmelden

euautoteile.de