www.autodoc.de

Sync3 Version 3.0 und Verkehrszeichenerkennung

  • Der Focus, genauso wie der Kuga, Mustang, SMax, Edge, Transit, Cmax und Galaxy haben alle den gleichen Screen wie unser Mondeo.


    Bei den kleineren Linien bin ich mir nicht 100%ig sicher, da die Einführung der großen Displays dort später kam.

  • Hab gestern bei der Fehlersuche Radlager mal mit meinem kompetenten Meister beim FFH gesprochen.

    Er hat mir nochmal bestätigt, dass die VZE nur runde Schilder erkennt.

    Spielstraße und Ortsein- und Ausgänge kommen aus den Kartendaten.

    Er konnte mir aber leider nicht sagen ob was in Arbeit ist, will sich aber nochmal schlau machen.

    FordPower every hour! :D8)

  • Es gibt im FDRS eine Serviceroutine für das IPMA :


    Gespeicherte Kartendaten der Verkehrsschildererkennung deaktivieren


    Diese Anwendung wird für Rekonfiguration des IPMA verwendet

    20151117-G1835737-2


    Hat das schon mal jemand gemacht?


  • Ja das hab ich schon gemacht, allerdings über UCDS. Da bekommt man dann nur noch die Verkehrszeichen angezeigt, die das IPMA erkannt hat. Ansonsten bekommt man dann nichts angezeigt und das Feld ist schwarz. Ähnlich wie auf der Autobahn, wenn offen ist.


    Wenn man fährt ist das Feld schwarz, kommt beispielsweise eine 70 wird die 70 angezeigt, verschwindet dann wieder nach ein paar Minuten oder verschwindet, sobald man am Schild "70 aufgehoben" vorbei gefahren ist. Ortschaften werden ebenfalls ignoriert.


    Kurz gesagt, es werden nur noch Schilder angezeigt, die auch da standen und erkannt wurden.

    Ford Escort MK V CLX 1,6 EFI 16V 8)
    Ford Fiesta MK III CL 1,1 EFI X/
    Ford Mondeo MK III Trend 2,2 TDCI :love:
    VW Passat B5 GP Highline 2,5 TDI :|
    Ford Mondeo MK V 2,0 Titanium TDCI 180 ;)
    Ford Mondeo MK III Titanium 2,2 TDCI :love:

  • "70 für 100 m" wird ja auch nicht korrekt umgesetzt, die 70 bleibt bis in alle Ewigkeit stehen.

    Ich denke, solange da nicht auch was auf Schilderseite geändert wird, ist das nichts Halbes und nichts Ganzes.

  • b) du machst selbst ein Downgrade auf Version 2.3


    Ich persönlich würde dir (b) empfehlen. Die F7-Karte bleibt dir dabei erhalten.

    Dank der Hilfe hier konnte ich vor einer Weile die 2.3-App holen, hatte sie aber noch nicht eingespielt. Eine Tour in Norddeutschland machte mehr als deutlich, dass die VZE mit 3.0 unzumutbar ist.

    Schon vor einer Weile meldete sich der Werkstattmann und sagte mir, Ford würde an einer Lösung arbeiten, es wird ein Update geben ... genau so, wie ich es hier schon seit Wochen lese.

    Gestern habe ich die 2.3 endlich eingespielt.

    Etwas unsicher war ich mit dem Aufbau der autoinstall.lst, ob dort nur die Zeile "Open1 =" ausgewertet wird oder auch die davor "Item1 =" passen muß. Nach einigem Nachlesen hier habe ich so gebaut:

    ; Apps

    [SYNCGen3.0_2.3.17064_PRODUCT]

    Item1 = Apps package Version 2.3.17109
    Open1 = SyncMyRide\JL1T-14G381-AJ.tar.gz

    Options = Delay,AutoInstall

    UpDowndate dauerte ca. 10 Minuten. Danach sprach das Ding Englisch, ließ sich auf Deutsch umschalten. Laden der Karte hang mehrere Minuten:




    Im Bedienermenü wurde keine Kartenversion gezeigt:



    Ich habe dann über das Benutzermenü "Werkseinstellungen aufgerufen, danach war die Karte wieder da. Sieht nun so aus:





    (Die Bilder sind aus zwei Aufnahmen montiert)

    Falsche Anzeigen hatte ich heute trotzdem, wobei ich nicht weiß, ob das dort nicht schon immer so war - 70km/h auf der B6 ohne Aufhebung.


  • ok, ich weiß jetzt nicht, ob das schonmal probiert wurde. Ich kann es nicht probieren, da ich noch 2.3 drauf habe.

    Es gibt im IPMA ein Bit, welches definiert was man bevorzugt angezeigt bekommen will - Karte oder Kamera!


    DE02 und dann das 13.te, also "TSR Flavor". Dort auswählen von "Fusion" auf "Camera only".

    Vielleicht kann das mal einer probieren.

  • ...

    DE02 und dann das 13.te, also "TSR Flavor". Dort auswählen von "Fusion" auf "Camera only".

    ...

    Kannst du dafür die Codierung/Stelle für Forscan ermitteln?

    Unser Paul 2.


    Titanium 2.0 TDCi 110kW Turnier magnetic-grey
    EZ 28.12.2016 - übernommen am 02.06.2018 mit 21054km


    Verbrauch:941830_3.png

  • Die Funktion habe ich bereits getestet. Dann bekommst du nur noch die Schilder angezeigt, die die Kamera erkannt hat, die verschwinden dann nach kurzer Zeit. Ansonsten haste schwarzen Bildschirm an der Stelle wo das Verkehrszeichensymbol normalerweise ist, quasi so, als würde man offene Autobahn fahren.

    Ford Escort MK V CLX 1,6 EFI 16V 8)
    Ford Fiesta MK III CL 1,1 EFI X/
    Ford Mondeo MK III Trend 2,2 TDCI :love:
    VW Passat B5 GP Highline 2,5 TDI :|
    Ford Mondeo MK V 2,0 Titanium TDCI 180 ;)
    Ford Mondeo MK III Titanium 2,2 TDCI :love:

  • HI,

    ein Arbeitskollege von mir hat die selben Probleme mit seinen Focus. Dieser wurde bereits mit Sync 3 und SW 3.2 ausgeliefert. Es wird also wohl wie Sebastian schon einmal geschrieben hat an der SYNC SW liegen und nicht am Rest.

    Aktuell:

    Ford Mondeo MK5 Titanium 180PS

    Ford Focus MK2 Facelift 1.6 TI-VCT 115PS (voll)

    Kawasaki ZR7

    Kawasaki ER5

  • Ein neuer 3.0 Build ist online, die 18261:

    http://ivsu.binaries.ford.com/…T-14G381-AN_134190.tar.gz


    Vielleicht löst das unser VZE Problem. Bin gerade am laden. Testen kann ich erst später.

    Bitte berichten!

    Ford Escort MK V CLX 1,6 EFI 16V 8)
    Ford Fiesta MK III CL 1,1 EFI X/
    Ford Mondeo MK III Trend 2,2 TDCI :love:
    VW Passat B5 GP Highline 2,5 TDI :|
    Ford Mondeo MK V 2,0 Titanium TDCI 180 ;)
    Ford Mondeo MK III Titanium 2,2 TDCI :love:

  • Danke cantaloop für den Hinweis.

    Habe soeben installiert und kurze Testfahrt durchgeführt. Ein Ortsausgangsschild ingnoriert und auf 50 kmh geblieben.

    Sonst war es Fehlerfrei. Die Strecke war aber viel zu kurz und nicht meine übliche wo ich die Fehler reproduzieren konnte.

    Somit kann ich noch wenig zum VZE Problem dieser Version sagen.

    S-Max 2016 2.0 Diesel 150PS

  • Auf der UK-Seite ? Hab auch gleich mal nachgesehen. Was mir dort angeboten wird ist ist neues Kartenmaterial aber kein Sync-Update. Dabei bin ich schon auf den Karten 7.1.


    Da ich selbst noch am runterladen bin kann ich mehr auch nicht schreiben. Der jetzige Dateiname Map_22100639722.

    Einmal editiert, zuletzt von Titanum ()

  • Habe eben nochmals eine Testrunde gedreht. Leider muss ich sagen, dass nach wie vor der selbe VZE Fehler auftritt.

    Er ignoriert einfach Ortseingänge und Ausgänge und damit kommt alles durcheinander.


    Danke nochmal für ein Dislike

    S-Max 2016 2.0 Diesel 150PS

    Einmal editiert, zuletzt von guitarrero ()

Erstelle ein Benutzerkonto oder melde dich an um zu kommentieren

Du musst ein Benutzerkonto haben um einen Kommentar hinterlassen zu können

Benutzerkonto erstellen
Neues Benutzerkonto für unsere Community erstellen. Geht einfach!
Neues Benutzerkonto erstellen
Anmelden
Du hast bereits ein Benutzerkonto? Melde dich hier an.
Jetzt anmelden

euautoteile.de