www.autodoc.de

Sync2 auf Sync3 umrüsten

  • U2101 ist z.B. im Focus ein gängiger Fehler, der bei dem Tausch der Navi-SD-Karte auf eine neuere Version fast grundsätzlich auftritt.

    Egal, ob Originalkarte oder irgendwoher anders bezogen.


    Hab den Fehler im Focus meiner Frau auch seitdem ich das erste mal die Navi-Karte auf eine neuere getauscht habe. Hab danach mit dem FFH drüber gesprochen, der mir erst eine andere Karte gegeben (Fehler noch immer vorhanden) und dann das Modul getauscht hat (Brachte nur bis zum Einstecken der Karte etwas).

    Seit dem lebe ich mit dem Fehler, da er keine Auswirkungen hat - wenn man mal etwas googled, dann findet man zu dem Thema so einiges.

  • Hallo zusammen,


    ein herzliches Danke an alle die in diesen Post bearbeiten, ich habe meinen C-Max mit eurer Hilfe erfolgreich umrüsten können. Sync 3 ist so viel besser als Sync2, es zählt sich wirklich aus. Soweit läuft alles super, es gibt aber leider ein kleines Problem. Ich bekomme immer den DTC Fehlercode B1087:01-0b im APIM Modul. Kennt jemand diesen Fehlercode, sollte ich besser in die Werkstatt fahren?

    Danke für eure Hilfe!!

  • Ford built some 'different' version of APIM module which are LIN based. You can clearly see that from the sticker attached to the module.. as it say "APIM LIN".


    I'm not sure if it's just an asbuilt thing.


    Can you post here your full asbuilt configuration?


    I'm sure that there some CAN / LIN parameters... and if you post it here i can check

    (Hiho)

  • configuration looks correct.. as it's already set to CAN... but as i said i'm not sure if this error can be fixed... it's possible that something in the APIM is different... maybe a calibration update may solve the issue?? Who know...



    If you want to test, do that:


    7D0-02-02:

    Change:

    0308 0000 00

    to

    0308 0008 00


    This will set LIN instead of CAN... this will prob not fix the problem, but it's interesting to see if the DTC error changes to something else maybe??


    edit:

    Just talked with someone that had the same error, and it seems that it's not something you can fix from software... you have to replace the BIG board inside the APIM module to solve the issue.


    If you open it you will find two boards, one small and one big, the big one need to be replaced as it's different from a standard CAN board.


    Sorry :(


    edit 2:

    Still try my asbuilt suggestion as guy which i'm talking with, didn't try.

    (Hiho)

    4 Mal editiert, zuletzt von Au{R}oN ()

  • Thanks for the quick response. Unfortunately the setting does not help, same error pops up some seconds after startup.

Erstelle ein Benutzerkonto oder melde dich an um zu kommentieren

Du musst ein Benutzerkonto haben um einen Kommentar hinterlassen zu können

Benutzerkonto erstellen
Neues Benutzerkonto für unsere Community erstellen. Geht einfach!
Neues Benutzerkonto erstellen
Anmelden
Du hast bereits ein Benutzerkonto? Melde dich hier an.
Jetzt anmelden

euautoteile.de