Klima müffelt

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Bei mir war es auch so.

      Hat nach ein paar Tagen wieder angefangen.

      Ich denke der Innenraumfilter hat Schimmel und deshalb mieft es so.

      War bei meinem MK4 auch mal so.
      MK5 Turnier - 2.0l TDCi 150PS - PowerShift
      Phantomschwarz, LED, Panorama, Business Paket, Winter Paket II, DesignPaket, Technologie Paket

      :thumbsup: :thumbsup: :thumbsup: :thumbsup:
    • Also ich fahre auch ständig, ok heute nicht (18 Grad) mit Klima. Habe noch nie in der Richtung was
      wahr genommen. Vor Jahren bei einem Conrado VR6, da hatte ich solche Probleme. Und ich schalte die
      Klimaanlage nicht 5 min. vorher ab. Dran bleiben.... FFH ist gefordert!
    • Mir ist auch aufgefallen, dass sich kaum Kondensat unter dem Auto bildet. Normalerweise bildet sich eine kleine Pfütze unter dem Auto, wenn man längere Zeit an einem Ort steht und die Klima laufen hat.
      Nicht das der Ablaufschlauch verstopft ist und das Kondensat irgendwo stehen bleibt.
      Denn komisch ist, dass das Problem von jetzt auf gleich auftrat und bis heute geblieben ist.
      Stellt euch vor, ihr kauft einen Jahreswagen mit 25TKm, startet ihn und der stinkt wie ein alt Wischmop...
      Werde den Schlauch bei meinem FFH-Besuch in ein paar Tagen mal zu Sprache bringen.
    • Schalte sie jetzt wenn´s richtig warm ist, einfach ein paar Minuten vor Fahrtende aus, damit sie trocknen kann, und alles sollte gut sein.


      Vignale Turnier 2,0 TDCi PowerShift-Automatik
      Vignale Nocciola Metallic, 19" Alu 10 Speichen Design, Business-Paket, Technologie-Paket, Adaptive Cruise Control, Active City Stop, Blind Spot Assi, elektrische Heckklappe, Scheiben getönt, elektr. Lenksäule, Alupedale, aktueller Km Stand seit Mai 2016: 39.985
    • Lani77 schrieb:

      Mir ist auch aufgefallen, dass sich kaum Kondensat unter dem Auto bildet. Normalerweise bildet sich eine kleine Pfütze unter dem Auto, wenn man längere Zeit an einem Ort steht und die Klima laufen hat.
      Nicht das der Ablaufschlauch verstopft ist und das Kondensat irgendwo stehen bleibt.
      Denn komisch ist, dass das Problem von jetzt auf gleich auftrat und bis heute geblieben ist.
      Stellt euch vor, ihr kauft einen Jahreswagen mit 25TKm, startet ihn und der stinkt wie ein alt Wischmop...
      Werde den Schlauch bei meinem FFH-Besuch in ein paar Tagen mal zu Sprache bringen.
      Schau mal in den Motorraum bei lfd. Klima, da sind zwei Ausläufe mit einer Art Klappe unter der Frontscheibe. Dort tropft das Wasser direkt in den Motorraum und kommt daher vermutlich nicht mehr bis unter das Auto.
    • Habe meinen Mondeo seit 4 Tagen wieder -> Klima stinkt leider immer noch. Die Ablaufschläuche wurden geprüft (sind i.O.), desinfiziert wurde angeblich auch noch einmal.

      Weiß irgendjemand, wo genau beim MK5 die Luft im Innenraum bei Umluftbetrieb angesaugt wird?
    • Hallo,

      ich habe gerade das selbe Problem.
      Nach dem Einschalten riecht die Klimaautomatik sehr schlecht. Nach ca. einer Minute verschwindet es fast wieder!
      Wenn das Auto ca. 6 Stunden und länger steht, riecht es bei jedem Start!
      Mein Mondeo ist jetzt 13 Monate alt und es wurden vom Autohaus 4 Desinfektionskartuschen im Innenraum gezündet.
      Diese halfen wenn überhaupt nur wenige Tage.
      Jetzt hat Ford meinem Autohaus mitgeteilt, dass sie nach dem Verdampfer schauen sollen.
      Und siehe da, der Verdampfer ist mit grünen "Sporen" belastet. Diese riechen genau nach dem muffigen Geruch beim Starten.
      Das Problem: Das komplette Cockpit wurde ausgebaut! Und jetzt muss ein neuer Verdampfer her, welcher gerade nicht lieferbar ist! Also keine kleine Aktion.
      Und wenn ich das hier so lese, bin ich kein Einzelfall.
      Mal sehen, ob das nicht ein größeres Problem bei der Baureihe darstellt.


      Gruß Maik
    • Interessant...

      Mir ist das auch schon negativ aufgefallen. Aber bei mir Stinkt es sobald man die Klima deaktiviert. Der Geruch hält dann 3-4 Minuten an und ist dann auch wieder verschwunden. Aktiviert man die Klima während es Müffelt verschwindet der Geruch augenblicklich. Kommt also auf meine Too Do Liste für den nächsten Werkstattbesuch.
    • Hallo,
      habt ihr für das Desinfizierrn in der Werkstatt bezahlen müssen ?
      Meiner ist auch gerade 15 Monate alt und hat seit kurzem das gleiche Problem. Das kann doch nicht Stand der Technik sein, hatte das noch bei keinem anderen Auto. War heute in der Werkstatt wegen des LED-Scheinwerfer-Rückrufs und dabei das Problem geschildert. Soll doch tatsächlich für das Desinfektionsmittelchen blechen !! X( Unglaublich.
    • Skamacia schrieb:

      Interessant...

      Mir ist das auch schon negativ aufgefallen. Aber bei mir Stinkt es sobald man die Klima deaktiviert. Der Geruch hält dann 3-4 Minuten an und ist dann auch wieder verschwunden. Aktiviert man die Klima während es Müffelt verschwindet der Geruch augenblicklich. Kommt also auf meine Too Do Liste für den nächsten Werkstattbesuch.
      Das könnte aber einfach nur Kondenswasser sein. Wird der Auffangbehälter voll sein.
    • Nein, habe 2x nichts bezahlen müssen. Hat allerdings auch 2x gar nichts gebracht, außer das meine Mondeo für einen kurzen Moment gut gerochen hat. Der Gestank ging nach 2 Tagen wieder voll los.
      Habe mir im Baumarkt ein Klimareiniger von Sonax gekauft und nach Anleitung angewandt (Umluft/Innenraum-Methode, nicht als Schaum auf den Verdampfer) - bisher nach 4 Wochen alles ok. Allerdings schalte ich die Klimaanlage manchmal (wenn ich daran denke) 5 Minuten vor Fahrtende aus, um den Verdampfer zu trockenen. Wurde hier im Forum von einigen empfohlen. Bin zwar kein Fan von der Methode, da der Komfort flöhten geht, aber es scheint zu helfen. Ist übrigens das erste Auto, wo ich diese Prozedur machen. Die anderen Autos davor hatten solche Probleme nicht.

      @Mondichris
      Es gibt keinen Auffangbehälter - nur zwei direkte Ablaufschläuche die nach draußen gehen. Allerdings könnten die Schläuche verstopft sein und ein Abfließen verhindern.
    • Das Kondenswasser, was sich an den Lamellen bildet fließt nach unten und sammelt sich schon in einer Art Trichter, der mit einem Schlauch ins Freie führt. Je nachdem wie das Ding konstruiert ist, könnte sich schon etwas sammeln und durch Erschütterungen abfließen.
      Ein direktes Sammeln ist vermutlich nicht gewünscht, da es eben dadurch auch zu Geruchsbildung kommen kann.
    • Wenn ich das hier so lese, kommt mir vieles bekannt vor. Ich hatte voriges Jahr mehrere Besuche beim FFH betreffend Klimatsierung, bis endlich der Sensor getauscht wurde. Davor bei manuellen Bändigungsversuchen trat da auch einmal der Gestank auf - damals wurde einmal desinfiziert.


      Heuer im Juli mit etwas höheren Temperaturen ist der Geruch dann wieder gekommen. Imho ist das Schimmel der Aromanote nach. Ende Juli dann der Besuch beim FFH . Es war kaum da - auch nach 15 Minuten auf der Hebebühne mit laufendem Motor. Dann wurde der Schlauch durchgeblasen und siehe da - es hat brav geplätschert.Lange hat das dann leider nicht gehalten - eine Woche später war der Gestank wieder da. Den FFH habe ich informiert und gebeten, das nochmals bei Ford zu deponieren.

      Gut - vorige Woche war ich wieder dort wegen des Updates / Rückrufs für die LEDs. Angeblich ist der Kondensatschlauch eh frei - also habe ich die Anlage desinfizieren lassen. Der Geruch ist immer noch da vom Desinfektionsmittel und einmal schauen, ob das etwas gebracht hat bzw. der Gestank wieder kommt.


      Mein Mondeo ist jetzt gerade mal 1,5 Jahre alt und kann nicht sein, dass man jährlich oder gar öfter desinfizieren muss. Hatte das Problem beim keinem meiner Autos davor. Die Option mit jedes Mal bei Hitze 5 Minuten vor Fahrtende abzudrehen - nicht böse sein, aber das ist indiskutabel. Da liegt der Hund wo anders begraben.


      Beim Fusion dürfte das Problem ja auch nicht ganz fremd sein:

      blueovalforums.com/forums/inde…-smell-on-start-up/page-4

      Einiges zu lesen, aber das kommt mir alles sehr bekannt vor.


      Sollte der Gestank wieder kommen , wäre es interessant zu wissen, ob man vielleicht eine Chance hat mit einer Endoskopkamera einen Blick (naive Idee?)auf den Verdampfer zu werfen. Müsste man sich anschauen, ob man da überhaupt ran kommt. Eine andere bzw. zusätzliche Option wäre ein Test auf Schimmelsporen.
    • k1200s_AT schrieb:

      Die Option mit jedes Mal bei Hitze 5 Minuten vor Fahrtende abzudrehen - nicht böse sein, aber das ist indiskutabel. Da liegt der Hund wo anders begraben.
      Sehe ich genau so. Allerdings ist das (bei meinem Mondeo) die einzige Möglichkeit, den Gestank in den Griff zu bekommen.
      In meinen Augen sind die Klimaanlage, die elektrische Heckklappe und die Mechanik der vorderen Sitze eine Fehlkonstruktion.
    • Betreffend Klimatisierung kann ich das absolut unterschreiben. Elektrische Heckklappe habe ich nicht und die Bestulung ist soweit okay. Das mit der manuellen Abschaltung ist eine absolute Notlösung und sonst nix. Wenn man sich das TSB bei den Amis anschaut - sehr aufwendig und da wird einiges zerlegt bzw. das Gehäuse umgebaut.


      Es ist ja nicht allein der Gestank - Schimmel ist nachweislich gesundheitsschädlich und daher ist das seitens des Herstellers ohne wenn und aber zu beheben. Mein FFH ist eh absolut okay und bemüht, aber gerade wenn es um die Gesundheit meiner Familie geht werde ich sehr ungenießbar.
    • Also meiner wurde nun 2 mal beim FFH desinfiziert, beide Male musste ich nichts zahlen. Er sagte ist Garantie. Ich habe den Wagen aber auch woanders gekauft.
      Beim 2. mal hat er den innenraumfilter ausgebaut um mit dem Schaum tiefer eindringen zu können. Noch kein Gestank...mal abwarten.
    • Kurzes Update dazu meinerseits. Etwas mehr als zwei Wochen nach der Desinfektion ist der Gestank leider wieder da in der üblichen Konstellation.Ich hab meinen FFH vergangenen Freitag wieder informiert. Bis jetzt ist noch kein Echo da. Der ursprüngliche Vorschlag von Ford war, es nach dem letzten Desinfektionsversuch mit einem anderen Mittelchen zu probieren. Negativ meinerseits - das wird nix.

      Ich dachte ursprünglich, dass brauchbare Endoskop Kameras eher sehr teuer sind = ausleihen. Ich werd' s aber jetzt mal mit einer in Amazonien bestellten versuchen.

      amazon.de/gp/product/B013DVWBZ…age_o00_s00?ie=UTF8&psc=1
      Vielleicht hat man da ja eine Chance, einen Blick auf den Verdampfer zu werfen. Einen Versuch vorab ist es wert und bei 22 EUR ist nix verhaut.

      Hat ev. jemand eine Idee, am besten an den Verdampfer rankommt (mit Endoskopkamera / ohne Zerlegung halt)? Wie geht' s den anderen Betroffenen hier?

    Diese private Seite ist keine offizielle Seite der Firma Ford. Das Ford Logo und alle Modellbezeichnungen sind Warenzeichen und Eigentum der Firma Ford!