Angepinnt Updates zum Sync3

    • Neu

      Hallo Forum,

      dies ist mein erster Post hier, denn seit Freitag hab ich meinen neuen Mondeo ST-Line BJ 7/2017. Gestern hab ich direkt mein Sync3 von:
      IMG_7257.jpg
      IMG_7258.jpg

      auf die neue Version 3.0 18025 aus dem Beitrag von @Habib geupdatet.
      Da ich mich noch nie mit dem Thema vorher auseinandergesetzt hatte, habe ich mir schon noch ein paar Fragen gestellt, die (für mich) nicht wirklich offensichtlich waren.
      1. Zuerst war mein Problem: welche Reihenfolge sollte ich für das Update nehmen. Im Kartenupdate-Thread waren nur die Karten beschrieben (Lizenz, Map und dann Sprache). Für das eigentliche App System, das für mich dazu gehörte stand da keine Reihenfolge. Ich hab dann fleißig (fast) alle Kommentare durchgeackert und dann eine für mich plausible Reihenfolge gefunden.

      2. Die Files autoinstall.lst und DONTINDX.MSA müssen manuell angelegt werden.Das stand glaub ich so auch nicht in dem Thread drin. Also notepad++ gestartet und 4 Files erzeugt (welche, erkläre ich später).

      3. Wie zum Henker starte ich das Update überhaupt? Ich hatte bei meinem ersten Versuch (falscher NTFS Stick) einfach den Stick in die USB Buchse gesteckt und gewartet. Nach einer Minute ca. hab ich ihn wieder rausgezogen weil nichts passiert war. Also erstmal wieder die Kommentare durchforstet, warten hilft weiter und alles andere muss auch stimmen.

      Dann hab ich scheinbar alles richtig gemacht und hier findet ihr meine Vorgehensweise und Ergebnisse:

      1. USB Stick auf exFAT Formatieren -> das hat auf dem Windoof PC nicht so richtig funktioniert, keine Ahnung warum. Ich habs dann mit dem Macbook gemacht.
      2. Dateien erstellen
      • DONTINDX.MSA -> einfach auf dem Stick rechte Maustaste und Textdatei erstellen klicken, dann komplett umbenennen und leer lassen
      • autoinstall.lst -> erste Datei für das Sync3 System an sich

      Quellcode: autoinstall.lst

      1. [SYNCGen3.0_3.0.18025_PRODUCT]
      2. Item1 = SystemVoice Pack EU
      3. Open1 = SyncMyRide\JR3T-14G391-AD_73876.tar.gz
      4. Item2 = GraceNoteDB
      5. Open2 = SyncMyRide\JR3T-14G423-AA_72211.tar.gz
      6. Item3 = Apps
      7. Open3 = SyncMyRide\JR3T-14G381-AJ_84005.tar.gz
      8. Options = Delay,AutoInstall
      • autoinstall.lst -> zweite Datei für das Sync3 Lizenzfile und die Navigationssoftware

      Quellcode: autoinstall.lst

      1. [SYNCGen3.0_3.0.18025_PRODUCT]
      2. Item1 = License MAPS EU (3.0.18010)
      3. Open1 = SyncMyRide\JR3T-14G424-BC_110777.tar.gz
      4. Item2 = Maps EU F7.1 (3.0.18010)
      5. Open2 = SyncMyRide\JR3T-14G421-BC.tar.gz
      6. Options = Delay,AutoInstall
      • autoinstall.lst -> dritte Datei für die Navigationssprache

      Quellcode: autoinstall.lst

      1. [SYNCGen3.0_3.0.18025_PRODUCT]
      2. Item1 = NAV LangPack 3.0
      3. Open1 = SyncMyRide\JR3T-14G422-BC.tar.gz
      4. Options = Delay,AutoInstall
      Für das alles habe ich immer je einen "Durchlauf" im Auto gemacht. Also, einsteigen, Sync3 mit Power einmal anschalten, Stick einstecken und dann warten.

      1. Durchlauf:
      18:56 Start nur App System
      18:58 Meldung im Display: Systemsoftware wird aktualisiert
      19:19 Meldung im Display: Installation erfolgreich abgeschlossen
      Neustart des Sync3 mit Tastenkombination Seek rechts und Powertaste gleichzeitig drücken. Danach konnte ich den Erfolg im Versionsscreen (Seek rechts und CD Auswurftaste) sehen.
      Wie ihr seht, musste ich schon 2min warten ehe es überhaupt los ging.

      2. Durchlauf:
      19:52 Start Karte und Lizenz
      Direkter Start
      20:25 Meldung im Display: Installation erfolgreich abgeschlossen
      Neustart des Sync3 mit Tastenkombination Seek rechts und Powertaste gleichzeitig drücken. Danach konnte ich den Erfolg im Versionsscreen (Seek rechts und CD Auswurftaste) sehen.

      3. Durchlauf:
      20:48 Start Sprachpaket Karte
      21:00 Meldung im Display: System aus um Batterie zu schonen
      Hab dann einmal den Motor angemacht, vermutlich wurde dann das Update noch mal neu gestartet, keine Ahnung
      Kurz darauf wieder der Hinweis. Ich bin dann einfach mal losgefahren :)
      Anschließens fand ich keinen Hinweis mehr im Display auf die Aktualisierung. Irgendwann später war dann aber die Erfolgsmeldung zu sehen.
      Neustart des Sync3 mit Tastenkombination Seek rechts und Powertaste gleichzeitig drücken. Danach konnte ich den Erfolg im Versionsscreen (Seek rechts und CD Auswurftaste) sehen.


      Ich habe keine Fehlermeldungen bekommen und musste auch keinen Werksreset durchführen.


      Grüße

      Henri

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von hennerich ()

    Diese private Seite ist keine offizielle Seite der Firma Ford. Das Ford Logo und alle Modellbezeichnungen sind Warenzeichen und Eigentum der Firma Ford!