Querverkehrserkennung

    • Woodpacker11 schrieb:

      Hallo,

      ich habe mir auch die Querverkehrserkennung freigeschaltet. Funktioniert auch echt zuverlässig und Hupt wie wild, wenn ein Auto an gebraust kommt. :thumbsup:
      Folgenden Effekt konnte ich dann im Anhängerbetrieb mit einem Fahrradkupplungsträger feststellen:

      Sobald ich die Zündung an mache meldet das System, dass sowohl BLIS als auch die Querverkehrserkennung gestört ist.
      Soweit, so normal. Ich kann die Meldung bestätigen. Beim einlegen des Rückwärtsganges wird dann auch im Sync das Auto mit Anhänger und die aktiven vorderen Sensoren abgebildet. Meiner Meinung nach auch alles richtig. :rolleyes:
      Nun Fahr ich so auf der Autobahn umher und stelle fest, dass meine Spiegel trotzdem leuchten ( also wenn Autos im toten Winkel sind) und auch beim aus parken auf einer Raststätte hat die Querverkehrserkennung zugeschlagen.
      Also versteht mich nicht falsch... ich finde es Klasse, dass es funktioniert. 8o
      Aber meine Frage ist eher: Ist das Normal, logisch oder einfach Ford-Magic? ?(
      Der Sollzustand ist:

      Blis und Querverkehrserkennung gehen beim Einstecken vom Anhänger komplett aus. Das wird mit der kleinen gelben Blis Anzeige unten im Kombiinstrument quittiert. Dad ist normal so. Außerdem muss im Bordcomputer links im Kombiinstrument die graue Meldung "Anhänger angekoppelt" und anschließend die gelbe Meldung "Alarm für Blis und Querverkehrserkennung deaktiviert - Anhänger verbunden" erscheinen.

      Dann ist das richtig codiert.

      Nix mit Fehler Sensoren oder sonstwas! Alles Andere ist Pfusch. (lol)
      FORD - Fahren Ohne Richtigen Durchzug :P
    • Hallo Kollegen,

      bei mir arbeitet BLIS auch mit Anhänger (1,3 t Koffer) oder Fahrradträger einwandfrei ohne ständige Fehlermeldungen. Ich finde es sogar mit Anhänger auf Autobahnen recht hilfreich.
      Querverkehrserkennung hat bei mir allerdings noch nie funktioniert.
      PDC-Sensoren hinten und seitlich werden abgeschaltet und das „Deichsel-Symbol“ erscheint in Sync2
    • fordbayer schrieb:

      Hallo Kollegen,

      bei mir arbeitet BLIS auch mit Anhänger (1,3 t Koffer) oder Fahrradträger einwandfrei ohne ständige Fehlermeldungen. Ich finde es sogar mit Anhänger auf Autobahnen recht hilfreich.
      Querverkehrserkennung hat bei mir allerdings noch nie funktioniert.
      PDC-Sensoren hinten und seitlich werden abgeschaltet und das „Deichsel-Symbol“ erscheint in Sync2
      Ja eben genau so ist es ja bei mir auch.

      Es meldet sich ja nicht aufgrund des Anhängers, sondern wirklich nur bei Querverkehr bzw Fahrzeugen im toten Winkel.

      Es ist ggf. noch wichtig, dass ich eine Nachrüst-AHK habe.
    • Ja aber original ist es so wie ich es beschrieben habe richtig.

      Außerdem bimmelt es ständig beim Rückwärtsfahren mit Anhänger wenn man die Querverkehrerkennung aktiviert hat.
      FORD - Fahren Ohne Richtigen Durchzug :P

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Sebastian ()

    • Nach der Freischaltung aller relevanten Dinge der AHK, taucht bei mir mit eingestecktem Anhängerstecker (egal ob Anhänger oder Fahrradträger) die Meldung im IPC auf "Querverkehrserkennung und Totewinkelwarnung sind abgeschaltet da das Fahrzeug sich im Hängerbetrieb befindet".

      Ebenso wird dann beim einlegen des Rückwärtsgangs im Sync ein Anhängedeichselsymbol angezeigt.

      Da steht nicht von gestört.

      Sollte es anders sein sind nicht alle Einstellungen gemacht worden.

      Doc

      P.S. Was ich noch vergessen habe, für die Neulinge bei Forscan. Wenn man die Bits abzählt immer mit NULL beginnen. Fängt man bei EINS an zu zählen schaltet man etwas anderes. Das macht eigentlich nichts, wer arbeitet kann auch Fehler machen. Am besten ist es wenn ihr vor jeder Änderung die ihr zum ersten mal in einem Modul angeht. Die Einstellungen des kompletten Moduls abspeichert. Das geht mit einem klick und benenen der Datei mit dem Modulnamen, ganz komfortabel. Weis man nicht mehr ob was falsch war beim setzten der Bits, die Sicherung des Moduls auswählen und schreiben, schon ist der Originalstand wieder da.
      Man erntet was man säht.

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von DocEmmetBrown ()

    Diese private Seite ist keine offizielle Seite der Firma Ford. Das Ford Logo und alle Modellbezeichnungen sind Warenzeichen und Eigentum der Firma Ford!