Fehler im Modul TRM

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Bei mir ging es leider nicht :cursing: ,
      Ich werde alle Werte mal auf den Auslieferungszustand setzen, da ich am Dienstag eh einen Werkstattermin habe und mir da auch gleich die Daten programmieren lasse. Mal sehen welche Werte sich dann geändert haben und ob alles angezeigt wird. Trotzdem Danke ins Forum.
    • Guten Abend in das Forum.
      Hab meinen Mondeo nun vom freundl. Händler programmieren lassen. in der Hoffnung, dass der Fehler vom TRM Modul weg ist und der Haken bei Anhängerüberwachung aktiviert werden kann.
      "Die Hoffnung stirbt ja bekanntlich zuletzt" :thumbsup:

      Nochmal zu den Eckdaten:
      AHK nachgerüstet von Westfalia
      E-Satz und Modul orig. Ford
      Nachdem ich es selbst programmiert hatte(nach Anleitung aus dem Forum, siehe oben), wurde der Anhänger im Sync angezeigt, nachdem ich den Rückwärtsgang eingelegt hatte, das PDC ging hinten aus, es gab einen neuen Menüpunkt "Anhängerüberwachung" im Display welcher sich aber nicht aktivieren lies und im DTC kam bei TRM ein Fehler(siehe oben)

      Nach Händler Programmierung:

      PAM Modul
      Alt
      736-01-01 2C90/1509/19
      neu
      2C95/1509/1E

      IPC Modul
      Alt
      720-03-02 BC8C/0074
      Neu
      BC8C/0175

      Ist Zustand:
      Anhänger wird im Sync angezeigt, nachdem ich den Rückwärtsgang einlege, das PDC geht hinten aus, es kommt ein ansteigender Balken mit "Anhänger wird gekoppelt", Menüpunkt Anhängerüberwachung ist nicht auffindbar und der Fehler im DTC ist immer noch vorhanden. :cursing:

      Am Anhäger funktioniert alles, somit ist die Sache für mich jetzt erledigt.

    Diese private Seite ist keine offizielle Seite der Firma Ford. Das Ford Logo und alle Modellbezeichnungen sind Warenzeichen und Eigentum der Firma Ford!