Fehler im Modul TRM

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Fehler im Modul TRM

      Hallo zusammen,

      als ich meinen Mondeo vor knapp zwei Jahren übernommen habe (war ein Jahreswagen) habe ich mir noch beim/vom Händler eine Anhängerkupplung einbauen lassen. Nachrüstlösung, aber "Original" (kommt von Oris, aber auf der Einbauanleitung ist das Ford Logo abgebildet). Im Fehlerspeicher habe ich einen Fehler, der auch mit Löschen (über Forscan ) nicht weggeht:

      TRM DTC U2100:00-2F - Ausgangskonfiguration ist nicht abgeschlossen. Modul Anhänger

      Ein Scan der Module liefert

      Teilenummer DG9T-19H517-AG / Strategie DG9T-14C280-AJ / Kalibrierung DG9T-14C281-AJ

      es scheint also ein Original Modul für die AHK verbaut worden zu sein. Irgendwas scheint ja aber trotzdem nicht zu passen. Kann mir jemand einen Tip geben?

      Ciao, Markus
    • Ben-LDK schrieb:

      Die Meldung habe ich bei meiner nachgerüsteten AHK (Westfalia & Ford Kabelsatz) auch und habe sie auch schon bei vielen Fahrzeugen gesehen, aber alles funktioniert problemlos.
      . . . so auch bei meinem. Auch hier ließ sich der Fehler nicht löschen.
      Wenn ich es richtig in Erinnerung habe, hat der Ford-Händler ein Modul von Bosal verbaut. Funktionieren tut alles, so auch Dauer- und Ladeplus. Bei letzterem muß aber wirklich ein Hänger dranhängen, sonst kann man es an der Dose nicht messen.
      Peugeotpik, Kurzform von Peugeot RC PIK
      RC Pik und RC Karo: 2 Konzeptstudien von Peugeot für den Genfer Automobilsalon 2002
    • Hallo zusamnen,

      Ich habe eine Ford Mondeo Mk5 Bj 10/2015.Ich bin die zweite besitzer.Ich letzte woche gekauft das Fahrzueg.Mein problemen auch AHK .es ist nicht Funktionieren.der Schalter nicht blinken auch.wievil kostet das die neue Modul oder die programierung?
      2.0Tournier Titanium,Sync2 u.s.w

      MfG

      Zoltan
    • Es gab mal eine TSI, nach der die Werkstatt die el. AHK außer Betrieb nehmen musste. Dazu wurde meiner Erinnerung nach der Stecker vom Schalter abgezogen. Später gab es ein Software-Update, dann konnte die Kupplung wieder aktiviert werden.

      Daher würde ich an deiner Stelle mal prüfen (lassen), ob der Schwenkmechanismus bei dir nicht einfach nur abgestellt wurde.
    • Sammy schrieb:

      Es gab mal eine TSI, nach der die Werkstatt die el. AHK außer Betrieb nehmen musste. Dazu wurde meiner Erinnerung nach der Stecker vom Schalter abgezogen. Später gab es ein Software-Update, dann konnte die Kupplung wieder aktiviert werden.

      Daher würde ich an deiner Stelle mal prüfen (lassen), ob der Schwenkmechanismus bei dir nicht einfach nur abgestellt wurde.
      Wie viel kostet es zu aktivieren?
    • Wenn du noch Garantie hast und bemängelst, dass die AHK nicht, bzw sporadisch nicht ausfährt, dann bekommst du das Update kostenlos beim FFH . Falls bereits aus der Garantiezeit raus, kannst du das Update von gewissen Leuten mit UCDS hier im Forum machen lassen oder beim FFH kostenpflichtig.
      Ford Escort MK IV CLX 1,6 EFI 16V
      Ford Fiesta MK III CL 1,1 L EFI
      Ford Mondeo MK III Trend 2,2 TDCI
      VW Passat B5 GP Highline 2,5 TDI
      Ford Mondeo MK V 2,0 Titanium TDCI180
      Ford Mondeo MK III Titanium 2,2 TDCI
    • Ich bekomme ebenfalls den Fehler TRM DTC U2100:00-2F - Ausgangskonfiguration ist nicht abgeschlossen.
      Bei mir wurde das TRM nachgerüstet und somit sind auch keine AsBuilt-Daten unter meiner VIN vorhanden. Könnte mir jemand seine AsBuilt-Daten vom TRM zu kommen lassen?
      Vielen Dank im Voraus.
    • @TDCi_Matze

      Funktioniert die AHK denn bei dir?
      Wie in #3 geschrieben und #4 auch bestätigt, ist der Fehler bei sehr vielen Fahrzeugen mit nachgerüsteter AHK zu finden, ich habe auch noch keine Möglichkeit gefunden, den zu beheben, aber es funktioniert alles (mit der abnehmbaren Variante).
    • Ja ich habe ebenfalls eine abnehmbare Variante. Soweit funktioniert die AHK auch bei mir.
      Meine Idee war, dass die AsBuild Daten von ab Werk eingebauten AHKs eine andere ist, wie die AsBuild der nachgerüsteten AHK , die ja komplett aus Nullen besteht. Und daher der Fehler U2100 auftritt. Aus diesem Grund wollte ich mal die AB Daten vergleichen.
    • Ben-LDK schrieb:

      @TDCi_Matze

      Funktioniert die AHK denn bei dir?
      Wie in #3 geschrieben und #4 auch bestätigt, ist der Fehler bei sehr vielen Fahrzeugen mit nachgerüsteter AHK zu finden, ich habe auch noch keine Möglichkeit gefunden, den zu beheben, aber es funktioniert alles (mit der abnehmbaren Variante).
      Ja.Meine AHK nochmal funktionieren.Ich fahre eine Ford werkstatt und der mitarbeiter die Batterie kabel raus 1 minute.Und sofort funktionieren.Meine AHK Ford Original Teil.
    • Hallo zusammen,
      bei mir besteht auch das Problem, dass das TRM einen Fehler anzeigt, allerdings stehen bei mir Daten drin.
      791-01-01 0000/9A
      791-02-01 009B
      791-03-01 009C

      Ich habe auch die Daten nach Anleitung aus dem Forum hier mit Forscan codiert, nur den Button Anhängerüberwachung kann ich nicht anklicken. ?(
      Edit zur Programmierung:
      Wenn ich die Daten des IPC nach Sebastians Anleitung codiere
      Daten alt
      720-03-02 BC8C/0074 Bit 23 auf 1
      Daten neu
      720-03-02 BC8C/0175

      Anleitung - Codierung der AHK , automatische PDC- und BLIS Abschaltung mit Anhängersymbol im Sync - Selbstcodieren mit Forscan


      ist der Button Anhängerüberwachung nicht zu sehen.

      Codiere ich es allerdings nach der Excel von Kiliani
      Daten alt

      720-03-02 BC8C/0074

      Daten neu
      720-03-02 BCCC/00B4


      Forscan codieren leicht gemacht

      dann erscheint die Anhängerüberwachung.





      In beiden Fällen kann ich den Haken allerdings nicht setzen!

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Flitzer2712 ()

    Diese private Seite ist keine offizielle Seite der Firma Ford. Das Ford Logo und alle Modellbezeichnungen sind Warenzeichen und Eigentum der Firma Ford!