Angepinnt HowTo: Sync3 Endlich Kartenupdate F7 für alle

    • Wenn der mehrere Stunden entdecken will, dann ist was mit der Datei. Kann evtl. auch sein, dass die gz doch schon entpackt ist und der jetzt schon den zweiten Entpackvorgang machen will.

      Lass den Nachts nochmal herunterladen.
    • @'Sebastian_Undercover: wie gesagt am ExFat kann eigentlich nicht liegen was du aber sicherheitshalber machen solltest, KEINE Schnellformatierung des Sticks.
      Und ich weiß nicht ob´s was hilft aber ich habe für alle Updates einen 64GB Stick (SpaceLoop) von CnMemory verwendet und hatte keinerlei Probleme,
      bis auf die an denen ich selbst Schuld war (verschrieben in der autoinstall Datei)
      Fleißig sein ist fabelhaft.....doch in der Ruhe liegt die Kraft.
    • Hallo,

      kann es sein, daß das Update auf 3.0 Auswirkungen auf das automatische Einparken hat? Ich habe das Gefühl, daß es häufig zu Fehlern während des automatischen Einparkens kommt, seitdem ich das Update gemacht habe.
      Gibt es ähnliche Erfahrungen?

      Gruß Kneecht
    • kneecht schrieb:

      Hallo,

      kann es sein, daß das Update auf 3.0 Auswirkungen auf das automatische Einparken hat? Ich habe das Gefühl, daß es häufig zu Fehlern während des automatischen Einparkens kommt, seitdem ich das Update gemacht habe.
      Gibt es ähnliche Erfahrungen?

      Gruß Kneecht
      Muss ich dir widersprechen. Bei mir funktioniert das automatische Einparken ohne Probleme. Keinerlei Fehler.

      Das einzige was mir auffällt: Selbst bei der kleinsten Lücke versucht er reinzukommen. Muss dann aber 20-30x vor- und zurückfahren bis er endlich drin ist.
    • kneecht schrieb:

      Hallo,

      kann es sein, daß das Update auf 3.0 Auswirkungen auf das automatische Einparken hat? Ich habe das Gefühl, daß es häufig zu Fehlern während des automatischen Einparkens kommt, seitdem ich das Update gemacht habe.
      Gibt es ähnliche Erfahrungen?

      Gruß Kneecht
      Bei mir läuft alles wie gehabt.

      Evtl mal Batterie länger abstecken.
      Ford Mondeo 2.0 TDCi 180 PS AWD Powershift Titanium/ST-Line
      Indicblau, 19", Technology Paket Licht & Sicherheit, Technology Paket Konnektivität, Panorama Paket, ACC, BLIS, RVC, SAPP, SWRA, Seitenscheiben getönt, Heckklappe el. , Sony-Navi, SYNC 3, Aktive Ford LED, Aktive City Stopp... uvm.

      Mondeo MK4 Fl 2.2 TDCi Titanium S 200
      Kuga MK1 vFl 2.0 TDCi AWD Titanium 163
      Focus MK2 vFl 2.0 TDCi Titanium 136
      Focus MK1 vFl 1.6 Futura 101
    • Ich denke eher der Werkstest fehlt noch. Die meisten brauchten den im Anschluss.
      Mondeo Turnier 1.5 EB Automatik Titanium, BJ 4/17, Iridium-Schwarz,abgedunkelte Scheiben,Business-Paket II,Design-Paket II,Komfort-Paket,Active City Stop

    • @Habib
      Darf man im "SyncMyRide" Ordner 3 Tar.gz Dateien reinkopieren wenn man in der .lst-Datei nur 2 Files gelistet hat?
      Also ich möchte nur 2 Packages updaten und habe auch nur diese beiden in die lst-Datei reingeschrieben. Im SyncMyRide Ordner liegen aber 3 .tar.gz Packages. Ist das ein Problem?

      Habe alles nochmal neu runtergezogen und lokal entpackt, ohne Fehlermeldungen.

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Sebastian_Undercover ()

    • Sollte kein Problem sein. Aber ich verstehe nicht warum du das riskieren willst. Warum lässt du die dritte nicht einfach auf deinen PC und kopierst die rüber wenn du sie brauchst?

      100% sicher bin ich mir da auch nicht.

      1) lizenz datei & Maps
      2) nav sprach paket

      Jeweils ein Durchgang.
      Mondeo Turnier 1.5 EB Automatik Titanium, BJ 4/17, Iridium-Schwarz,abgedunkelte Scheiben,Business-Paket II,Design-Paket II,Komfort-Paket,Active City Stop

    • Ist definitiv kein Problem, wenn im SyncMyRide Ordner zusätzliche Dateien drin sind. Er verarbeitet nur das, was in der autoinstall.lst Datei aufgeführt ist. Habe das bei den mehrstufigen Updates immer so gemacht. Alle über mehrere Verarbeitungsschritte erforderlichen tar.gz Files im SyncMyRide Ordner und dann jeweils pro Verarbeitungsschrift nur kurz die autoinstall.lst entsprechend angepasst. Hat immer einwandfrei geklappt.
    • Neu

      Ich habe nie eine Wissenschaft aus den Updates gemacht, trotzdem hat es funktioniert.
      • Nur das Radio eingeschaltet, keine Zündung, kein Motor - [definition=127,0]Sync[/definition] schaltet während des Updates nicht ab
      • exFat-Stick mit 32 oder 64 GB, immer schnellformatiert
      • sowohl mit .tar.gz als auch mit .tar-Dateien probiert, geht beides
      • ich verwende i.d.R. halbwegs brauchbare USB 3.0-Sticks, keine Werbegeschenke mit 500 KB/s Übertragungsrate
      Es darf sich kein Fehler in der autostart.lst einschleichen, was mir leider schon mehrfach passiert ist. Anhand der Fehlermeldungen ist das aber gut diagnostizierbar.

    Diese private Seite ist keine offizielle Seite der Firma Ford. Das Ford Logo und alle Modellbezeichnungen sind Warenzeichen und Eigentum der Firma Ford!