Beheizbare Frontscheibe ohne Funktion - HowTo

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Beheizbare Frontscheibe ohne Funktion - HowTo

      War der Beitrag hilfreich? 16

      Das Ergebnis ist nur für Teilnehmer sichtbar.

      Hallo, meine beheizbare Frontscheibe hat diesen Winter nicht mehr funktioniert und so begab ich mich hier im Forum auf die Suche nach der Ursache.
      Von defekten Sicherungen über durchgebrannte Heizdrähte bis zum BCM war alles an Vermutungen dabei. Gemäß dem Motto "Selbst ist der Mann", hab ich mich also selber mal auf die Suche begeben. Vielleicht hilft es ja dem Einen oder Anderen. Zeitaufwand 15-30min.

      Los geht`s:
      1. Sicherungen gecheckt. AHA der Mondeo hat nen Herausnehmbaren Sicherungskasten mit Doppelboden. Interessant. :huh: 2x40A-Sicherungen sind OK. weiter!...
      2. Durch das Schutzgitter unterhalb der Scheibenwischer sieht man die Drähte aus der Scheibe kommen und in einem Stecker enden.
      P1140972b.jpg

      3. Das eine Kabel scheint nicht so weit im Stecker zu stecken, wie das andere-das schau ich mir mal genauer an!
      4. Metall clipse entlang der Gitterabdeckung entfernt und das Gitter vorsichtig angehoben. Dose Bremsenreiniger dazwischengeklemmt, damit die Abdeckung oben bleibt.
      P1140970.JPG

      5. Am Käbelchen gezogen-BINGO! komplett korrodierter Kontakt, sogar kleines Loch im Steckkontakt durch Funkenschlag. :thumbdown:
      P1140968b.jpg

      6. Das zweiter Käbelchen noch aus dem Stecker gezogen-sieht auch nicht besser aus! Anscheinend ist der Stecker nicht optimal dicht, obwohl er direkt unter dem Gitter voll der Witterung ausgesetzt ist. 8|
      P1140969b.jpg

      7. Steckkontakte mit Dremel und Bürstenaufsatz poliert, etwas Fett als weiteres Dichtmittel hinten in die Gummidichtung und die 2 Kontakte wieder in den Stecker gesteckt.
      P1140971b.jpg

      8. Funktionstest: Meine Frontscheibenheizung geht wieder :thumbsup:

      viele Grüße
      L

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von lilinator ()

    • Genau das könnte die Ursache vieler ungeklärte Fahrzeugbrände bei Ford sein. Genau im Bereich Stirnblech/Windschutzscheibe werden bei mehreren neueren Ford Fahrzeugmodellen ab Bj. 2014 die Brandherde als beginnend vermutet. Aufgrund der Stark fortgeschrittenen Brandausbreitung konnte man bei vielen Modellen die genaue Brandursache nicht mehr festgestellen. Von einem Mondeo MK5 ist so ein Fall sogar in Motortalk die Rede.

      motor-talk.de/forum/mondeo-2-0…ausgebrannt-t6015058.html

      Beim Kuga soll es sogar zu Rückrufaktionen gekommen sein.

      Das würde ich an deiner Stelle einem Ford Händler zeigen, da muss Ford was unternehmen.
      Scheint eine gefährlicher Mangel zu sein. Schaue ich mir vorsorglich auch mal näher bei mir an.
      :thumbsup: Nur wer sein eigenen Weg geht, kann nicht Überholt werden :thumbsup:

    • Waren das nicht eher die fehlenden Muttern an der Massebrücke?
      Ford Mondeo 2.0 TDCi 180 PS AWD Powershift Titanium/ST-Line
      Indicblau, 19", Technology Paket Licht & Sicherheit, Technology Paket Konnektivität, Panorama Paket, ACC, BLIS, RVC, SAPP, SWRA, Seitenscheiben getönt, Heckklappe el. , Sony-Navi, SYNC 3, Aktive Ford LED, Aktive City Stopp... uvm.

      Mondeo MK4 Fl 2.2 TDCi Titanium S 200
      Kuga MK1 vFl 2.0 TDCi AWD Titanium 163
      Focus MK2 vFl 2.0 TDCi Titanium 136
      Focus MK1 vFl 1.6 Futura 101
    • Nein, mittlerweile ist dort bekannt das es aus dem Bereich Armaturenbrett kam. Lose Kabel/Stecker sollen die Ursache sein.

      Jedenfalls sind die Stecker der Scheibenheizung wohl auch brandgefährlich.
      :thumbsup: Nur wer sein eigenen Weg geht, kann nicht Überholt werden :thumbsup:

    Diese private Seite ist keine offizielle Seite der Firma Ford. Das Ford Logo und alle Modellbezeichnungen sind Warenzeichen und Eigentum der Firma Ford!