Freischalten des Intelligenten Speed Assistenten ISA / Speed Limiter

    • Die Konfiguration muss nicht geändert werden, nur im IPC muss der Eintrag aktiviert werden. Es muss nur der Part für Verkehrszeichenerkennung/Auto-Fernlicht geändert werden, der Teil für den Spurhalteassistent bleibt unverändert -> die im anderen Thread diskutierten Schwierigkeiten treten nicht auf, da dieser Teil der Firmware < 1 MB groß ist.
      Im Prinzip muss man die zur eigenen Ausstattung äquivalente Software vom S-Max verwenden, per PN helfe ich dabei gerne.
    • Sammy schrieb:

      Die dritte Stufe wäre die Kopplung mit ACC - das gibt es bisher noch nicht (bei Ford).
      Ich bin nicht sicher, ob das hier rein passt. Aber ich bin grade auf diese Funktion hier gestoßen. Wahrscheinlich kennt ihr das schon. Will es trotzdem mal erwähnen.

      Könnte es vielleicht doch noch so einfach sein, dass man hier das Bit setzt und das ACC quasi mit FSA (Full Speed Assist) nutzen kann?
      Also für die, die das ACC schon haben.

      Das gibt im ABS-Modul.
      Dateien
      • acc.JPG

        (116,52 kB, 61 mal heruntergeladen, zuletzt: )
    • Ich glaube aktuell, dass man den ISA über die PCM-Software vom S-Max in Kombination mit einem CD4.2-Gateway zum Laufen bekommt.

      Der von dir genannte Punkt betrifft eher ACC , wobei es für Stop & Go (glaube ich) neue Radarsensoren gibt. Im Focus kommt erstmals (bei Ford) die Kopplung Verkehrszeichenerkennung + ACC , bin mal gespannt wie das funktioniert.
    • Ich habe die Option seit langem aktiv, die funktioniert aber sehr unzuverlässig, mal geht das ACC beim unterschreiten der 20 km/h wie gewohnt aus, mal bleibt es auch darunter an, der Wagen kann aber nicht selbstständig wieder beschleunigen, also ohne das ich zusätzlich Gas gebe. Er fängt dann an zu ruckeln, so als wenn er beschleunigt und bremst in ganzen kurzem Wechsel. Ab und an bremst er im Stau auch bis zum Stillstand ab, aber nach 3 - 5 Sekunden fährt er langsam wieder an - auch wenn der Vordermann sich kein Stück bewegt ...

      Also mit Vorsicht zu geniessen.

      Die Steuergeräte sind alle auf dem zur Hardware passenden aktuellsten Stand ( PCM , CCM , FDSM , ABS )
    • Ans ABS-Update hab ich mich noch nicht getraut. Aber ansonsten scheint der Rest bei mir auch auf dem Stand zu sein.

      Ich weiß nicht, vielleicht sind an meinem Auto eine neuere Generation vom Radar oder so. Ein Versuch ist es mal Wert.
      Aber danke Ben für den Hinweis, werde es natürlich vorsichtig austesten.

      Kann mein Schmuckstück endlich Montag oder Dienstag nach mittlerweile einem! Monat :thumbdown: aus der Werkstatt holen 8o
    • Ist nicht vielleicht im ABS-Steuergerät noch was zu ändern? Schließlich ist DanMac85 mit der Nachrüstung eines neuen Radars mit Stop & Go bei seinem Fusion daran gescheitert, dass sein ABS-Steuergerät zu alt war.
    • Ich habe nichts weiter geändert, ausser diese beiden Punkte. Aber es funktioniert ja auch nicht richtig / zuverlässig wie in #67 geschrieben.
      Es kommt dabei zu keiner Fehlermeldung, ich beziehe mich aber jetzt auf die Funktion ACC Stop & Go (bzw. bis Null runter) und nicht auf den ISA um den es nach Thread-Thema geht.

      Mit aktiviertem ISA im IPC legt es mir den Standard-Limiter lahm, was aber nachvollziehbar ist.
    • Hi @Ben-LDK, würde mich an die Freischaltung des Stop and Go bis 0 km/h (trotz der von der beschriebenen Widrigkeiten) herantrauen, aber habe leider kein UCDS. Kannst du bei Gelegenheit mal das Rezept für die Anpassung über Forscan durchgeben, wenn möglich ? Aber nur, wenn es dir keine Umstände bereitet - vielen Dank!
    • ok, hab das Stop&Go jetzt die Tage mal zwischendurch einige male getestet.
      An sich würde ich das System eher einfach als "Stop" nennen.

      Der Wagen bremst ganz geschmeidig ab bis auf 0kmh. Beim ersten mal hat er auf Null abgebremst und ist dann wieder ganz langsam wieder losgerollt, obwohl der Verkehr noch stand. Aber jetzt bremst er nur noch bis Null ab und das System schaltet sich dann ab, sobald er eigentlich losfahren könnte/sollte.

      Von daher wie gesagt, eher zum "Stoppen" verwendbar, aber das "Go" funktioniert zumindest bis jetzt bei mir nicht. Weiß nicht, ob sich da noch etwas mit der Zeit einlernt.
      Das ABS-Modul ist bei mir noch nicht auf dem aktuellen Stand.
      Aber wie Ben schon sagt, so ganz richtig funktioniert diese Funktion leider nicht. Ich lasse es noch ne Weile drauf und beobachte es mal weiter.

      Beim Testen hab ich den Abstand auf max. gestellt, damit man noch genug Reaktionszeit hat, falls etwas unabsehbares passiert.

      Ich weiß, es gehört ja eigentlich nicht hierher. Wollte aber trotzdem kurz das Feedback hier rein stellen, weil es in dem ACC-Thread komplett aus dem Zusammenhang gewesen wäre.

    Diese private Seite ist keine offizielle Seite der Firma Ford. Das Ford Logo und alle Modellbezeichnungen sind Warenzeichen und Eigentum der Firma Ford!