SYNC 2 SW-update

    • Kann mich anschliessen
      Seit 2015 keine Uhrzeit eingestellt.
      Trotz updates aud 3.8 und auf 3.10
      Uhr läuft TOP
      Gesendet von meinem BiTurbo mit Sync 2.... SyncMyRide


      tips von mir sind tips aus erfahrung, ihr probiert auf eigene gefahr!



      Klar... Quantencomputer... von Gremlins verwaltet, während im Nebenraum ein paar NSA-Power Ranger mit Lichtschwerten gegen die Borg kämpfen.
    • Andy schrieb:

      Kann mich anschliessen
      Seit 2015 keine Uhrzeit eingestellt.
      Trotz updates aud 3.8 und auf 3.10
      Uhr läuft TOP
      Kannst du mal was zu deinen Einstellungen im Sync sagen ?
      Ich muss immer die Uhr umstellen also von Winter auf Sommer bzw. umgekehrt.

      kai
      Bestelldatum 25.04.2015
      Sollbautag 22.05.2015
      Ford Mondeo Turnier # Titanium # 2.0 TDI (132 KW) PowerShift # BPII # AAC # diverse Extras
    • Ich muss meine Uhr von Winter auf Sommer auch selber umstellen. Über's Jahr gesehen geht die Uhr ein paar Minuten vor, was ich gelegentlich korrigiere. Es gibt eine Funktion GPS Reset oder Abgleich oder so ähnlich, aber ändert nichts an der Uhr.
    • Hi, hab vorgestern das System zurückgesetzt bin dann ca. 10km gefahren. Ohne Erfolg. Beim Einparken kommt der Ton immer noch vom IPC .

      Nun ist noch ein neues Problem dazugekommen. Heute morgen wollte ich losfahren aber die Batterie war leer.

      Kann es sein das das Sync im Hintergrund die Batterie leer gesaugt hat?

      Werde jetzt erstmal die Batterie wieder laden und dann mal sehen ob es nochmal passiert.

      Gibt es eigentlich die Möglichkeit das Update nochmal drauf zu spielen?
    • Hallo Zimmo, ich glaube nicht, dass das 3.10 Update diesen Fehler verursacht. Sind bei dir in der letzten Zeit irgendwelche Updates gemacht worden?

      Es muss irgendwas soviel Strom gezogen haben, dass die Batterie leer war. Das müssen ja schon ein paar Amperechen sein. Ich denke ein soweit ausgeschaltetes Sync2, das kein Bildschirm mehr an ist und auch keine Lautsprecher aktiv sind, zieht nicht soviel.

      Es gibt die Möglichkeit zurück zu 3.08 und dann wieder auf 3.10


      Doc
      Man erntet was man säht.

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von DocEmmetBrown ()

    • Mal ein kleines Danke von mir an die User hier !

      Bin ein stiller mitleser und versuche aber bei Zeiten dennoch hier und da zu helfen. Habe ForScan (mit Adapter für HS/MS), VCDS, BMW Rheingold, idiag x431 (mit allen Herstellern) und demnächst soll noch Xentry dazukommen :)

      Werde gleich mal bei einem Freund bei seinem ST das Navi für sein Sync2 freischalten!

      Thanks an alle Helfer hier :*

      PS.: Eine Frage bleibt: Ich werde beim Freischalten erstmal nur die 3.08 aufspielen. Wozu ist das Logopack da?
    • Hallo JammR,

      die Freischaltung des Navi am Sync2 muss genau so gemacht werden wie es in der Anleitung steht.
      Das Logoreparaturpack ist für die jenigen die ein schlechtes 3.10 Update hatten.

      Es kann dann vorkommen, dass der Welcomescreen beim Türe öffnen nur noch aus einem hellblauen Bild besteht und nicht mehr das Ford Logo oder anderes anzeigt. Damit kann man den Schaden beheben, wenn vorher mit Forscan etwas codiert wird und dann den Logoreparaturpack laufen lässt.

      Steht in der Anleitung für das Sync2 Update auf 3.10 drin.

      Die Logos die funktionieren sind, Ford, Vignale und Mustang

      Doc
      Man erntet was man säht.

    Diese private Seite ist keine offizielle Seite der Firma Ford. Das Ford Logo und alle Modellbezeichnungen sind Warenzeichen und Eigentum der Firma Ford!