SYNC 2 SW-update

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Hi,

      Wer sein Sync 2 updaten möchte, braucht einfach nur diesen Thread von Anfang an durchzulesen. Ist anstrengend, aber sehr informativ! Hierfür nochmal herzlichen Dank an Doc und Kingsammy für eure Bemühungen!!! :thumbsup:

      Hier wurden bereits alle Details ausgiebig besprochen:
      - Vorgehensweise fürs Update auf 3.10
      - Mögliche Fehler nach dem Update
      - Vorgehensweise zur Fehlerbehebung
      - Links zu den Updatefiles


      Wenn Bedarf bestehen sollte und ich mal vieeeel Zeit habe, würde ich mal alle nützlichen Informationen mal zu einem Beitrag in einem gesonderten Thread für Euch zusammenfassen.
      FORD - Fahren Ohne Richtigen Durchzug :P
    • Hab vor 3 Wochen auch das Update auf die 3.08 gemacht. Läuft super.
      Gruß, Mario

      FordPower every hour! :D 8)

      EX: Volvo S60 2.5T AWD Momentum MY2007
      Xenon m. akt. Kurvenlicht, Volleder in Schwarz, Telefon, RTI, GSD,
      nachgerüstetes High Performance Soundsystem mit PA200 Verstärker und GROM USB3, PDC
      18" Eudora Anthrazit, Pipercross Ansaugung, Simons 2,5" Edelstahl Abgasanlage Catback
    • Hab die 3.10 runtergeladen aber mir wurde dann SW-Stand 3.08 angezeigt. ?(
      Gruß, Mario

      FordPower every hour! :D 8)

      EX: Volvo S60 2.5T AWD Momentum MY2007
      Xenon m. akt. Kurvenlicht, Volleder in Schwarz, Telefon, RTI, GSD,
      nachgerüstetes High Performance Soundsystem mit PA200 Verstärker und GROM USB3, PDC
      18" Eudora Anthrazit, Pipercross Ansaugung, Simons 2,5" Edelstahl Abgasanlage Catback
    • Ja stimmt, dann hab ich nix gesagt :thumbsup:
      Gruß, Mario

      FordPower every hour! :D 8)

      EX: Volvo S60 2.5T AWD Momentum MY2007
      Xenon m. akt. Kurvenlicht, Volleder in Schwarz, Telefon, RTI, GSD,
      nachgerüstetes High Performance Soundsystem mit PA200 Verstärker und GROM USB3, PDC
      18" Eudora Anthrazit, Pipercross Ansaugung, Simons 2,5" Edelstahl Abgasanlage Catback
    • Hallo Zusammen,
      ich bin bis vor kurzem noch MK3 gefahren und habe nun vor einer Woche den Quantensprung zum MK5 gewagt. 8o
      Da ich nun immer gerne versuche alles Mögliche aus den Fahrzeugen herauszuholen bzw. freizuschalten, habe ich mich nun auch durch diese 32 Seiten gelesen :S und das Sync Update auf 3.10 durchgeführt.
      Nach 30 min durch die Gegend fahren kann auch ich berichten, dass alles reibungslos geklappt hat.
      Auch das Logo beim öffnen des Fahrzeuges erscheint nach wie vor. :rolleyes: :thumbsup:
      Vielen Dank und Großes Lob an alle, die sich hier Gedanken machen.

      Ich bin generell auch dafür, dass man sich alle Informationen durchliest aber Grade in diesem Eintrag fällt auf, dass sich in der Mitte eher Verwirrung breit macht. Daher die Anregung ggf. den ersten Beitrag dahingehend zu editieren und aktuell zu Halten, dass dort die Eckdaten mit Links und ggf. einer Erklärung was nun z.B. Langpack2 oder Langpack6 heißt auftauchen.

      Ansonsten wie gesagt super Arbeit und weiter so. :rolleyes:

      Viele Grüße
      Tim
    • sascha10028 schrieb:



      von fordcom.de. Das 3.10er war natürlich auch von fordcom.de.
      Das war der Fehler ;)

      Die richtige Vorgehensweise und die Fehlerbehebung stehen hier im Thread. Ist viel zu lesen aber es lohnt sich.

      Schau besonders auf die Beiträge von Kingsammy und DocEmmetBrown, da werden sie geholfen :rolleyes:
      FORD - Fahren Ohne Richtigen Durchzug :P
    • Hallo,

      oh jeeeeee......dann fange ich mal von vorne an....einfach ne andere 3.10er drüberbügeln wird wohl nicht gehen !?

      :(

      MIST

      HAbe gelesen in dem Beitrag das es nicht möglich ist 3.10er über 3.10er zu installieren. Na da habe ich ja tollen MIST gebaut :(

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von sascha10028 ()

    • Nicht ganz. Es gibt vom Doc ein Logo Reparaturpack und außerdem muss mit Forscan ein Byte im APIM umgeschaltet werden.

      Das Problemchen haben mehrere hier in diesem Thread. Die Lösung gibts hier.

      Da kannst du dann auch beispielsweise Lincoln oder Mustang Logos einstellen. Ist ganz interessant.
      FORD - Fahren Ohne Richtigen Durchzug :P
    • Doc meinste mich? Wenn ja....
      Die inf datai hab ich nicht mehr....habe damals mein Navi verloren und dann ein wenig experimentiert bis es geklappt hat.
      Leider war Navi immer noch weg...somit habe ich es mir nicht aufgehoben......könnte es nochmals überarbeiten aber ausprobieren werde ich es nicht wollen da alles läuft!
      Der andere weg ist ein Downgrade und dann nochmal 3.1ü drauf.
      Downgrade hab ich noch.
    • Hallo,

      werde es mit dem Downgrade vom Doc probieren und dann wieder auf 3.10 gehen mit der "SAUBEREN" Version in der Hoffnung das es dann wieder alles so ist wie vorher (inkl. Splash).

      Wenn nicht, muss ich mal schauen ob bei mir jemand in der Nähe ist der mir helfen kann was das betrifft:

      Es gibt vom Doc ein Logo Reparaturpack und außerdem muss mit Forscan ein Byte im APIM umgeschaltet werden.

      Gruß
    • sascha10028 schrieb:

      werde es mit dem Downgrade vom Doc probieren und dann wieder auf 3.10 gehen mit der "SAUBEREN" Version in der Hoffnung das es dann wieder alles so ist wie vorher (inkl. Splash).

      sascha10028 schrieb:

      Es gibt vom Doc ein Logo Reparaturpack und außerdem muss mit Forscan ein Byte im APIM umgeschaltet werden.
      Damit das alles seine Richtigkeit hat. Das Downgrade und das Reparaturpack ist von Ben!

      Da es aber bis jetzt schon auch an andere Forenmitglieder ausgegeben wurde, um zu helfen, gehe ich davon aus dass ich das jetzt weitergeben durfte.

      Doc
      Man erntet was man säht.
    • Moinsen :)

      Nach FFH-Sync-Update fehlte erst das Navi (war ja aber einfach wiederherzustellen).... allerdings bekomme ich den Vignale-Splash nicht zurück.

      Hat das mal einer nach offiziellem FFH-Update mit dem Logo-Pack versucht?

      Klappt das trotzdem? Wenn ja, dann bräuchte ich mal den Link zum Link :D

    Diese private Seite ist keine offizielle Seite der Firma Ford. Das Ford Logo und alle Modellbezeichnungen sind Warenzeichen und Eigentum der Firma Ford!