Angepinnt Anleitung - Nachrüsten des Sensors Waschanlage für Fahrzeuge ohne SRA

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Anleitung - Nachrüsten des Sensors Waschanlage für Fahrzeuge ohne SRA

    Hallo,

    hier die Anleitung, wie man den Sensor für die Wischwaschanlage nachrüstet, wenn man keine Scheinwerferreinigungsanlage hat (da ist der Sensor vorhanden).


    DIE ANLEITUNG BITTE ERST KOMPLETT DURCHLESEN!!! H<<-

    Falls es Fragen gibt, kann dieser Thread genutzt werden:

    Disskusionsthread Nachrüsten der SRA (Scheibenreinigungsanlage) bzw. Nachrüstung des Sensors für Wischwasseranzeige

    Ich gehe hier von dem Titanium Kombiinstrument aus. Wenn Interesse bestehen sollte, kann ich auch das entsprechende Bit für das Kombiinstrument des Mondeo Trend (mechanische Zeiger) raussuchen.


    Das Ziel des Ganzen ist diese Anzeige links:

    DSC_0332.JPG


    Einbauzeit: geschätzt 2 Stunden
    Kosten: ca. 100 € (Preise je nach Händler unterschiedlich)

    Folgender Schritt mit der Umcodierung im Kombiinstrument ist nur nötig, wenn nach dem unten beschriebenen Einau des Sensors keine Anzeige des niedrigen Wischwasserstands im Kombiinstrument angezeigt wird. Es ist so das bei einigen Modellen ende BJ 2016 dieser Schritt bereits erledigt ist. Auch beim Hybrid ist es im Kombiinstrument bereits freigeschaltet. Bei Modelljahren 2014 - Mitte 2016 muss der Schritt erfolgen.

    Bevor es losgeht müssen wir einen Elm327 Adapter beschaffen und uns zuerst mit dem Thema Forscan vertraut machen! Wer sich das nicht zutraut findet sicherlich hier im Forum jemanden, der es freischalten kann.

    Dazu hat Ben-LDK eine sehr gut verständliche Anleitung erstellt, auf welche ich jetzt einmal verweise:

    OBD Erweiterungen

    Wenn wir uns jetzt mit dem Thema ORDENTLICH vertraut gemacht haben und wissen was wir tun, aktivieren wir die Anzeige im IPC :
    Dazu setzen wir das IPC 720-02-01 Bit 13 auf 1 (Danke an Ben-LDK).

    Somit wäre der schöne Teil erledigt.
    Jetzt kommt die Hardware:

    Was wir brauchen:

    - Werkzeug
    - 1 Stufenlosen Zapfenbohrer mit Mindestdurchmesser von 30mm

    - Sensor Waschflüssigkeitsstand 5301177 EM2B-17B649-AA 36,65€

    DSC_0322.JPG

    - Gummitülle – Wasserbehälter 5180730 DP53-17C633-AA 8,72 €

    - Kabelbaum ist bauzeitabhängig, diesen bitte aus der Grafik auswählen! Preise zwischen ca. 10 € und 30 €. (Ich habe den mittleren)

    Kabelbaum Wischwasser.png

    Hier eine Gesamtübersicht zum Waschwasserbehälter:

    Wischanlage.png DSC_0325.JPG

    Nun demontieren wir die Stoßstange:



    Den Wasserbehälter leer machen und demontieren, das Loch an der markierten Stelle mit einem stufenlosen Zapfenbohrer bohren, es ist original auf dem Behälter exakt angezeichnet welche Größe und wo genau gebohrt werden muss. Die Größe des zu bohrenden Loches beträgt 28 Millimeter.

    DSC_0324.JPG

    Nach dem Bohren die Gummitülle in das Loch stecken und den Sensor reinschieben, dabei nicht die Dichtung beschädigen (geht schwer rein, soll ja aber auch dicht werden). Das sollte dann so aussehen:

    DSC_0327.JPG


    Den Behälter wieder am Fahrzeug montieren.

    Den Blindstecker beim Wasserbehälter entfernen und den neuen Kabelbaum mit dem vorhandenen 4 poligen Stecker verbinden.

    (Hier sind die violette und die schwarz-graue Ader des Kabelbaums für den Sensor zuständig, ist Masse geschaltet, das sollte uns aber nicht weiter interessieren.)

    IMG_3249 (1) Kopie.jpg


    Der neue kurze Kabelbaum enthält den Stecker für die Pumpe der SRA, diesen mit Isoband wasserdicht umwickeln und den kleinen Stecker am neuen Sensor Aufstecken.

    DSC_0327.JPG

    Den kleinen Kabelbaum ordentlich an der Karosse befestigen, die passenden Klipse sind am Kabelbaum vormontiert.


    Jetzt testen wir das ganze mit Hilfe des Engineering Test Mode:


    - Zündung kurz an und wieder aus.
    - linkes Steuerkreuz ok drücken und halten

    - Zündung ein

    - Unten mittig erscheint ET in der Anzeige, jetzt ok loslassen

    - Nun sind wir im Engineering-Testmode und suchen mit dem linken Steuerkreuz auf und ab das Fenster "Low Washer fluid IN":

    DSC_0328.JPG

    (Tank leer: Sense = G, Tank voll: Sense = 0)
    Steht hier bei SENSE ein G bei leerem Wassertank, dann haben wir alles richtig gemacht.

    Jetzt füllen wir Wasser bis über den Sensor auf und schauen ob dann eine 0 bei SENSE anzeigt wird, wenn ja dann funktioniert elektrisch alles.


    Jetzt kann die Stoßstange wieder montiert werden.


    Zündung aus und wieder an, jetzt mal den Tank leerspritzen und schauen ob die Warnmeldung angezeigt wird.
    ( (nono) beim rechten Bild nicht über das kleine Waschwassersymbol in Rot wundern, hatte gerade auf Gurtwarnlampe umgeschaltet, als ich fotografiert habe. Das Symbol ist immer gelb)
    Das Symbol für die Waschwasser Meldung geht erst einige Minuten nach dem Auffüllen des Waschwassers aus, also nicht wundern.

    DSC_0331.JPG DSC_0332.JPG
    Wenn keine Leermeldung kommt, dann ist etwas mit dem Codieren über Forscan schief gegangen... (lol)

    Wenn die Meldung kommt, dann haben wir es geschafft!!! :thumbup:

    Die Meldung kommt etwa bei 15 %. Also bleibt nicht mehr viel Wischwasser übrig wenn die Anzeige aufpoppt.
    Dateien
    FORD - Fahren Ohne Richtigen Durchzug :P

    Dieser Beitrag wurde bereits 6 mal editiert, zuletzt von Sebastian ()

Diese private Seite ist keine offizielle Seite der Firma Ford. Das Ford Logo und alle Modellbezeichnungen sind Warenzeichen und Eigentum der Firma Ford!