Frontscheibenheizung geht nicht mehr

  • Moin,
    jetzt ist es wieder kalt, nur die Frontscheibenheizung geht nicht mehr. Laut Anleitung soll es dafür 2x 40A Sicherungen geben, die befinden sich jedoch im Untergeschoß des Sicherungskasten, bis dahin bin ich jedoch noch nicht vorgedrungen. Kann mir auch nicht vorstellen, dass sie gleichzeitig beide ausfallen.
    Fahre Kurzstrecke, Start/Stop ist auch nicht mehr aktiv. Wird die Frontscheibenheizung bei niedrigerer Batteriespannung auch automatisch ausgeschaltet? Den Motor habe ich natürlich an, Sitzheizungen und Lenkradheizung sowie Heckscheibenheizung funktionieren auch einwandfrei, werde heute Abend die Batterie mal mit externem Ladegerät nachladen.
    Aber vielleicht weiß das einer genauer?


    Gruß Lars

  • Fahre Kurzstrecke, Start/Stop ist auch nicht mehr aktiv. Wird die Frontscheibenheizung bei niedrigerer Batteriespannung auch automatisch ausgeschaltet?

    Laut Aussage meines [definition=1,0]FFH[/definition] wird das alles vom [definition=32,0]PCM[/definition] gesteuert. Spannung/Kapazität der Batterie zu niedrig, nix Frontscheibenheizung.
    Ab 76% der Kapazität wird Start/Stop deaktiviert, vermute mal bei dieser Schwelle geht dann die Scheibenheizung auch nicht mehr.

  • Guten Morgen,


    die Frontscheibenheizung ist mittlerweile eine totale verarsche!


    Im MK4 war das eine richtige Abtauhilfe, im MK5 hilft die nur noch bei beschlagenen Scheiben.


    Hattee einen Werkstatttermin, weil ich dachte das unsere Frontscheibenheizung kaputt ist. In der Werkstatt ist das Problem bekannt. Eine Rückfrage bei Ford hab aber ergeben, das es von Ford so gewollt ist. Die haben die Leistungsaufnahme stark reduziert. Dadurch hat die Heizung aber auch einen Großteil ihrer Funktion verloren. Steht wohl angeblich auch so im Handbuch. (wieder so ein Ding das im MK5 verschlimmbessert wurde) :-(

  • Also das kann ich nun nicht nachvollziehen, meine Frontscheibenheizung befreit die Scheibe innerhalb von 2 Minuten von einer festen Eisschicht und das auch letzte Woche bei -9 Grad Aussentemperatur. Die Scheibenheizung ist gefühlt noch leistungsfähiger wie die unseres 2011er Focus. In der Zeit habe ich einen Tag später, bei einem Leihwagen ohne Frontscheibenheizung, nichtmal ein fünftel der Scheibe freikratzen können.

  • Was die Leistungsfähigkeit der Scheibenheizung angeht, kann ich den Mangel auch nicht bestätigen.
    Selbst bei -16c hier zuverlässig die Frontscheibe von Eis und Schnee befreit.

  • bei mir ebenso keine Probleme - die letzten Tage war die [definition=66,0]FSH[/definition] bei mir jeden Morgen in Betrieb (mit teilweise starker Vereisung der Scheiben), nach 2 Minuten war alles weg...

    MK5 Titanium Turnier, 2.0 TDCI 150 PS, Powershift (BJ 02/2015) ...

    Spritmonitor.de
  • Also bis vor Kurzem funktionierte sie auch noch, und da war die Leistung echt ok. Auch nur ca. 2min bis ich mit dem Wischer die Eisschicht beseitigen konnte. Das ist die Zeit, die man zum Freimachen der Seitenscheiben braucht.
    Gruß Lars

  • welches "Baujahr" habt ihr? Meiner ist aus 01/2016 und hat diesen Witz als Scheibenheizung. Vielleicht hat Ford da ja in der Serie wieder was geändert.

  • Fahr zum [definition=1,0]FFH[/definition] und lass es prüfen.

    MK5 Turnier - 2.0l TDCi 150PS - PowerShift
    Phantomschwarz, LED, Panorama, Business Paket, Winter Paket II, DesignPaket, Technologie Paket


    :thumbsup::thumbsup::thumbsup::thumbsup:

  • u. U. lässt sich die "Heizleistung" mittels [definition=43,0]Forscan[/definition] verändern wie beim beheizten Lenkrad? (habe ich jetzt die Tage mal wo hier gelesen, glaube ich)

  • Moin noch einmal,
    ich habe eben die Spannung an der Batterie gemessen, sie liegt bei 12,17V. Gestern hatte ich sie mit einem externen Automatiklader voll geladen. Der zeigte beim Starten des Ladevorganges unter 35% Kapazität, und schon nach 1-2h bei 5A Ladestrom 100% und Erhaltungsladung.
    Heute 2x Kurzstrecke von 2km gefahren. Nach einer Stunde Standzeit dann gemessen.
    Spannung bei laufendem Motor ist 14,68V an den Batteriepolen gemessen, Lichtmaschine also ok.


    Die ist wohl hin, oder?


    GRuß Lars

  • so,
    der Wagen war heute beim [definition=1,0]FFH[/definition]:
    1. Die Frontscheibenheizung schaltet sich normalerweise unter 60% Batteriekapazität ab. Das wird in einem Modul überwacht.
    2. Das Modul funktionierte nicht mehr richtig und hat keine Daten für die Batteriekapazität mehr geliefert. Dadurch wurde nicht nur die Frontscheibenheizung sondern auch die SS-Automatik außer Kraft gesetzt, die normalerweise unter 76% abgeschaltet wird.
    3. Nach einem Reset des Moduls funktioniert alles wieder.


    Dazu kommt noch, dass der Meister sagte, die Batterie bekäme man durch normales Fahren gar nicht aufgeladen. Sollte auf der Landstraße nur vor sich hin gerollt werden, und die Batterie noch über ca. 70%, wird gar nicht geladen. Und das alles nur wegen des CO2 Ausstoßes.
    Aufgeladen wird eigentlich immer, wenn man z.B. mit Motorbremse und Null-Verbrauch rollt. Oder natürlich immer dann, wenn die Batterie zu tief entladen ist. Voll bekommt man sie wohl nicht wirklich.
    Und eine Aufstellung, wann welche Automatiken abgeschaltet werden, könnten Sie mir in der Werkstatt auch nicht geben. Umfassendes Material bekämen sie auch nicht. Schade.


    Gruß Lars

  • SS wird unter 76% abgeschaltet aber die Batterie ab 70% Ladezustand nicht mehr geladen?
    Dem [definition=1,0]FFH[/definition] würde ich kein Wort glauben.

  • Zitat


    SS wird unter 76% abgeschaltet aber die Batterie ab 70% Ladezustand nicht mehr geladen?

    Dann würde das SS praktisch nie aktiv.
    Die Schwellen machen nur umgekehrt Sinn, z.B. SS wird unter 65% abgeschaltet und die Batterie ab z.B. 85% nicht mehr geladen.

  • Ich meinte nicht, ab 70% nicht mehr geladen, sondern in manchen Situationen dann erst einmal nicht, sondern z.B. dann, wenn man mit Motorbremse rollt. Jedenfalls scheint das Energiemanagement überarbeitungswürdig beim Mondeo zu sein ;-)

  • scheint das Energiemanagement überarbeitungswürdig beim Mondeo zu sein

    Das wird bei mir seit 12 Monaten versucht, Batterien gewechselt, [definition=32,0]PCM[/definition] gewechselt, Lichtmaschine gewechselt, diverse Updates.
    Ergebnis: Schrott bleibt Schrott made in .... übern Teich

  • Die kalte Jahreszeit kommt lansam wieder.

    Jetz hat´s mich auch mal mit dem Fehler erwischt.;(

    Hab letztens versucht meine von innen beschlagene Frontscheibe mit der Scheibenheizung

    "frei" zu machen....Fehlanzeige.:cursing:

    Die Heckscheibenheizung und die Aussenspiegelheizungen gehen.

    Die Fzg.batterie habe ich gleich mal mit ForScan geprüft SOC liegt bei 69%

    Das sollte also nicht das Problem sein.


    Hat irgendeiner von euch evtl. nen Hinweis oder ne Ahnung woran diese Fehlfunktion liegt (liegen könnte) ???:/

    Hab gerade meinen Hamster eingesaugt. Bin nun stolzer Besitzer eines Beuteltiers. :D


www.autodoc.de