Infotainment

  • Guten Tag liebe Community,

    Ich habe folgendes Problem:

    Vor knapp einer Woche hat sich mein Tachodisplay leicht verändert. Ich habe das empfinden das die Farben nur noch ganz Schwach dargestellt werden und die Schriften auch schlechter lesbar sind.

    Des Weiteren habe ich das Gefühl, dass es sehr dunkel geworden ist. Die Zeiger sind bei leichter Sonne kaum zu erkennen.

    Wie auf den Bildern zu sehen, ist die Reserve anzeige auch in einem Rot dargestellt anstatt in Gelb.

    Kennt jemand dieses Problem? Oder hat jemand eine Lösung dafür?

    Es handelt sich um einen Mondeo 01/2015 BJ Titanium Ausstattung.


    Vielen Dank im Voraus

    Marco

  • Das dachte ich auch zuerst. Aber auf den "normalen" Knöpfen kann ich es zwar heller oder dunkler machen, aber die Farben ändern sich dadurch leider nicht.:/

  • bad1502

    Wenn du noch Garantie hast würde ich das deinem FFH mal zeigen.

    Könnte eine falsche Ansteuerung der LED Anzeige sein (SW-Fehler oder HW-Fehler)

    oder evtl. ein defekt des Display selbst.

    Wenn man das ganze als "normales" Display betrachtet gibt es eigentlich nur 2 mögliche Fehlerursachen:


    1. Das Eingangssignal ist fehlerhaft


    2. Das Display weist einen Defekt auf.


    Bei ersterem könnte ein SW-Update oder ein erneutes aufspielen der selbigen helfen.

    Fehler können evtl. durch auftetende "Bitdreher" induziert werden.


    Wenn das nicht hilft würde ich einen Tausch des IPC vorschlagen.

    Hab gerade meinen Hamster eingesaugt. Bin nun stolzer Besitzer eines Beuteltiers. :D


www.autodoc.de