Sync3 Version 3.0 und Verkehrszeichenerkennung

  • ... Es gab auch mal abgespeckte 3.2 Versionen die auf den alten Sync Modulen programmiert wurden.

    Weißt du denn, um welche Version es sich dabei handelt?

    Unser Paul 2.


    Titanium 2.0 TDCi 110kW Turnier magnetic-grey
    EZ 28.12.2016 - übernommen am 02.06.2018 mit 21054km


    Verbrauch:941830_3.png


  • Ich habe ebenfalls die HS7T-14G371-FAE. Aktuell ist die Version GB5T-14G374-CB.


    Hast Du den oben genannten Part in <m module="APIM">here</m> verpackt. Oder hast du die restlichen Zeilen stehen gelassen? Bei mir sind im gut 25 Zeilen im APIM Block enthalten.


    Des Weiteren werde ich morgen Sync 3 aktualisieren. Aktuell habe ich noch von der Auslieferung ein Mitsch Masch aus 3.2 (1U5T) und F7 Karte (J3RT). Wie von Kiliani empfohlen, möchte ich eine zusammenpassende Installation umsetzen. Wenn ich auf J3RT gehe, gäbe es an dieser Stelle ja auch die neuen F8 Karten. Bei 1U5T gibts auf ffclub.ru nur die F7er Karten. Kann ich ohne Gefahr einen Downgrade von 3.2 (1U5T)auf 3.0 (J3RT) vornehmen?

  • Hallo


    Nur zur Info da es immer wieder durcheinander gebracht wird.

    Das neue Sync Modul hat eine andere Dateistruktur. Darum ist die Map F7 der alten Sync Module eine ganz andere Datei wie die F7 des neuen Sync Moduls.

    Die Datei F7 der alten Sync 3 ist " JR3T-14G421-BC " und die F7 der neuen Sync Module ist " 1U5T-14G421-BAD ". Man kann keine Datei auf dem jeweils anderen Sync Modul aufspielen!!! Und NIE die F8 der alten Sync Module auf ein neues Sync Modul aufspielen. Danach ist der Speicher des neuen Sync Moduls vollgeschrieben weil die F7 nicht gelöscht wird. Nur Auron bekommt das wieder hin!!! ( Hatte ich schon gemacht und kann davon mitreden ).


    Gruß Günter

  • Hast Du den oben genannten Part in <m module="APIM">here</m> verpackt. Oder hast du die restlichen Zeilen stehen gelassen? Bei mir sind im gut 25 Zeilen im APIM Block enthalten.

    Ich habe die entsprechenden Zeilen im APIM-Teil der uuw-Datei gegen die obigen Zeilen ausgetauscht.

  • Wie komme ich darauf? Ganz einfach:

    Von der ominösen 3.2 für alte Sync, die auch noch dieses Quartal erscheinen soll, ist bisher keine einzige Beta-Version aufgetaucht, aber 3.4 für angebliche MY2020 APIM taucht zu Hauf in immer neuen Versionen auf. Warum sollte Ford diese 3.2 vom Server fernhalten, aber 3.4 nicht?

    Zudem ist die initiale Versionsbezeichnung für 3.4 erst 3.202 gewesen, als es 3.3 schon gab. Würde auch zur Theorie passen.

    Weiter kann man im 3.0 Testmenü unter 18261 das MY2020 Theme aktivieren. Also soll dieses doch wohl auch für alte APIM ermöglicht werden.


    Was spricht eigentlich dagegen, dass 3.3 auf den alten APIMs funktionieren könnte? Von der Größe her müsste es passen, und das letzte Datum ist auch relativ neu:

    4U5T-14G381-AMextico.png 480Mb Sync3 v3.3.18351 17.12.2018


    Möchte noch jemand einen Versuch wagen?

  • Soweit ich weiss, ist die 3.4 auch nicht für uns, sondern wir sollen eine 3.2 bekommen...


    Letztendlich werden wir es aber erst sicher wissen, wenn das Update für uns verfügbar ist.

  • Ich glaube langsam, dass die Kollegen bei Ford unter sich "stille Post" spielen (lol)


    Uns sagen die, dass die zuständige Abteilung an dem Problem dran ist, aber die Entwickler bekommen unsere Anfragen gar nicht mit oder es wird denen irgendwas anderes mitgeteilt, vielleicht sogar aus Tadel Lob gemacht (hmmm)(pillepalle)(rofl)y--z

  • Es ist absolut beschämend was sich Ford hier leistet. Seit über einem Jahr (offiziell) lassen die auf 3.0 18025 updaten und kennen diesen Fehler. Innerhalb eines Jahres schaffen die es nicht den Fehler zu beseitigen. Ich hätte nie gedacht, dass eine Weltfirma so etwas einfach nur aussitzt.

  • Naja - es sind halt noch keine 2 Fords innerhalb von 5 Monaten deswegen abgestürzt. Dann würde ein Softwareupdate sicher schneller gehen. (Ein Absturz hat bei Boeing ja auch nicht für ein Update gereicht)

  • ☺️😂👍 ja. Hoffe nur im Fusion ist nicht das Henrich Problem. Sonst fahren alle Amerikaner im zu schnell / langsam und es wird teuer für Ford.

    Aktuell:

    Ford Mondeo MK5 Titanium 180PS

    Ford Focus MK2 Facelift 1.6 TI-VCT 115PS (voll)

    Kawasaki ZR7

    Kawasaki ER5

  • Hallo zusammen. Ich habe das VZE Problem auch gehabt. Habe gestern von Ford das Update 3.018025 aufgespielt. Wollte danach aber die F8 laden aber es kamen vom Fordserver nur 143kb an. Mein FFH wollte das auch aber es geht nicht.

    Jetzt hab ich die Sync Software drauf und Karte F6.1

    Merkwürdiger Weise funktioniert aber der VZE jetzt fehlerfrei in dieser Kombi. Hat da einer eine Erklärung???

  • Hallo zusammen. Ich habe das VZE Problem auch gehabt. Habe gestern von Ford das Update 3.018025 aufgespielt. Wollte danach aber die F8 laden aber es kamen vom Fordserver nur 143kb an. Mein FFH wollte das auch aber es geht nicht.

    Jetzt hab ich die Sync Software drauf und Karte F6.1

    Merkwürdiger Weise funktioniert aber der VZE jetzt fehlerfrei in dieser Kombi. Hat da einer eine Erklärung???

    Fahr erst mal ein paar Tage! Und der Fehler kommt wieder!

  • Ja und der Fehler kommt nur mit aktiver Routenführung. Habe auch schon festgestellt, das er nicht immer an der selben Stelle auftritte. Außer bei mir im Ort ( dort ist immer 100 und in der 30er Zone 70).

    Aktuell:

    Ford Mondeo MK5 Titanium 180PS

    Ford Focus MK2 Facelift 1.6 TI-VCT 115PS (voll)

    Kawasaki ZR7

    Kawasaki ER5

  • Also gut ich bin Gestern ca 400 km mit Navi und zwar Rutenliste von 5 Stationen gefahren und es war perfekt. Heute aber nur ca 30 km mit navi und auch perfekt. Ich werde das mal weiter beobachten und berichten.

    Hat aber zufällig einer eine Ahnung warum von der Ford Seite das F( update nicht geladen werden kann????

    ich habe gestern die LOG Datei für das Sync update hochgeladen und dann kam das dieses registriert ist. Danach wollte ich das MAP Update F8 laden und es kamen nur 146kb für die ZIP Datei

    Heute Morgen hab ich es nochmal probiert und jetzt wollte mit Ford wieder das Sync update anbieten. LOG Datei wieder hochgeladen und wieder gut . MAP Datei wieder nur 146kb

    Ich versteh das nicht!!!!!


www.autodoc.de