angezeigter Durchschnittsverbrauch anfangs falsch

  • maxmax

    Vielen Dank für das Angebot.

    Ich habe die alten Versionen auch gespeichert. Die Jungs von UCDS sind aber leider schlauer. Jedes Mal wenn man sich die neueste Version installiert wird das auf dem Adapter gespeichert und wenn man dann eine älter Version installiert, wird der Adapter in dieser überhaupt nicht erkannt.

  • maxmax

    Vielen Dank für das Angebot.

    Ich habe die alten Versionen auch gespeichert. Die Jungs von UCDS sind aber leider schlauer. Jedes Mal wenn man sich die neueste Version installiert wird das auf dem Adapter gespeichert und wenn man dann eine älter Version installiert, wird der Adapter in dieser überhaupt nicht erkannt.

    Genau, das wollte ich auch gerade schreiben.

    Ford Escort MK IV CLX 1,6 EFI 16V
    Ford Fiesta MK III CL 1,1 L EFI
    Ford Mondeo MK III Trend 2,2 TDCI
    VW Passat B5 GP Highline 2,5 TDI
    Ford Mondeo MK V 2,0 Titanium TDCI 180
    Ford Mondeo MK III Titanium 2,2 TDCI

  • Eben.

    Als ich gekauft hatte, war die Voraussetzung für die Extended Lizenz, dass man 3 lvl1 Tokens dazukauft.

    Dafür habe ich dann insgesamt 212 € bezahlt

  • Hab übrigens nach 2 Fahrten wieder dasselbe Problem mit der Verbrauchsanzeige. Je sparsamer ich fahre, desto höher der Momentanverbrauch und somit auch der Durchschnittsverbrauch....


    Muss ich mit dem Problem echt zu Ford, weil die es verbock haben oder justiert sich das System vielleicht von selbst?

  • Wenn du möchtest, kannst du mir mal deine aktuelle Config von IPC und am besten auch vom BCM und PCM per PN schicken. Vier Augen sehen ja manchmal mehr als zwei ...

  • Dank Ben habe ich nun des Rätsels Lösung gefunden. Er hatte mich darauf hingewiesen, dass ich per UCDS im IPC von KM/L auf L/100KM umstellen sollte.


    Das habe ich gemacht, hat aber keinen Erfolg gebracht. Allerdings hat mir der Hinweis einleuchten lassen, dass mein "Problem" eine einfach Einstellungssache im Bordcomputer sein könnte und so bin ich in Einstellungen unter Maßeinheit gegangen und sofort fündig geworden:




    Hätte ich im Bordcomputer genau hingesehen, müsste es mir eigentlich auch selber auffallen.


    Hier meine vermeintlich falsche Anzeige (km/l):



    und hier die "richtige" Anzeige (l/100km):




    Man kann also einfach auswählen, ob man angezeigt bekommen will, wieviel KM man pro Liter fahren kann (je mehr desto sparsamer) oder eben den klassischen Literverbrauch auf 100 KM.


    Mein Problem war also so banal, dass es einem schon peinlich sein kann.


www.autodoc.de